Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 215
  • Last Modified:

Active Setup doesnt get the server list (doesnt even send data request)

Ok.. I've had this problem ever since I got Active Setup, and i've been trying hard as hell to fix it with no avail.  Whenever I run ActiveSetup (ie4setup.exe which i've downloaded multiple times from all over), when it gets to the part where it downloads the server list, NOTHING happens, a window just pops up immediatly saying that the
internet is either busy, or I should click advanced and enter a proxy, which my ISP doesnt have  (has firewall).  My modem doesnt even send ANY data, and when I click on retry, the window pops up a split second later.. Basically, ActiveSetup isnt sending or recieving ANY data,
because the bytes sent and recieved have been the same.  I really hope somone can help me on this, because I dont want to re-install Windows.
 
0
The Outsider
Asked:
The Outsider
1 Solution
 
kolarbCommented:
I guess you want to download IE4. Right?
0
 
tabitCommented:
1. You can not do an IE4-install over the net through a firewall!
2. You should not do an IE4-install over the net without reliable, permanent connection!

what to do is:

go to the next paper-shop, purchase one of the fresh computer-magazines with CD-ROM an IE4 on that CD-ROM and install IE4 locally!

regards

tabit
0
 
IBRownCommented:
Doesn't really seem to answer the question. Can I have my points back please?
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now