Frontpage question

Hi!

When I running ./fp_install.sh  and choice  install Virtual Webs
I've got  bad terminate of my installation. I have Apache 1.2.4 running
History is:

Are you satisfied with your backup of the system (y/n) [N]?
>Y
FrontPage Extensions directory [/usr/local/frontpage/]:
>/usr/local/frontpage
Do you want to install a root web (y/n) [Y]?
>N
Install new sub/per-user webs now (y/n) [Y]?
>N
Do you want to install Virtual Webs (y/n) [Y]?
>Y
Server config filename:
>/usr/local/apache/conf/httpd.conf
1) lis.www.com
Select the virtual web to install (CTRL-D if no more webs):
>1
User name of the owner of this new web:
>olk
Group of this new web:
>users
FrontPage Administrator's name:  
>admin
FrontPage Administrator's password:  
>1111111
Re-enter FrontPage Administrator's password:
>1111111
 1.  ncsa
    2.  apache
    3.  apache-fp
    4.  apache-wpp
    5.  cern
    6.  netscape-communication
    7.  netscape-commerce
    8.  netscape-fasttrack
    9.  netscape-enterprise
What type of Server is this:
>3
..............
Creating root web
Web already exists: "<Root Web>".
ERROR:  / installation failed.
Hit enter to continue



Help please

Oleg

aatitoAsked:
Who is Participating?
 
jetxConnect With a Mentor Commented:
http://www.experts-exchange.com/topics/bin/ShowQ?qid=8630020104

check that one first.

aatito,

You already have a root web with your apache server, I suggest moving the files on another directory and make sure that your apache root directory is empty and try reinstalling your frontpage again.


regards,

jetx  


0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.