Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

netscape alone

Posted on 1997-10-20
8
Medium Priority
?
222 Views
Last Modified: 2013-12-15
hi.
I am running netscape to look at my own homepage experiment with apache, but i have no network (ppp or ether or anything). Now my problem is that whenever I accidentally click on a link that points to somewhere else on the internet, netscape (3.01 or 4.03) freezes. How can I have the same situation as in my previous linux where a window popped up saying "cannot locate host" if i wanted to load www.apache.org for example.  

thanx: balazs
0
Comment
Question by:kazic
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 4

Expert Comment

by:feenix
ID: 1630258
Hmm, have you set up routing for localhost etc? You could try "route add 127.0.0.1 lo" and see if it helps.

0
 
LVL 1

Author Comment

by:kazic
ID: 1630259
hi.
sorry, but my problem is not reaching localhost, that works fine. yesterday i also found out that netscape doesn't freeze when i click on a link to the outside world just it takes ten minutes to write out could not get address of host "www.redhat.com". What i'd like to do is cut down this time to 1 second. i guess this timeout can be set somewhere i just don't know where.
0
 
LVL 4

Expert Comment

by:jetx
ID: 1630260
try Options | Network Preferences | then NO Proxie

regrads

jetx
0
Docker-Compose to Simplify Multi-Container Builds

Our veteran DevOps Author takes you through how to build a multi-container environment, managed with a single utility in order to simplify your deployments.

 
LVL 4

Expert Comment

by:jetx
ID: 1630261
here's another one, try the File | Work Offline ;)
0
 
LVL 1

Author Comment

by:kazic
ID: 1630262
I treid it but didn't work; this must be hard so now it's worth 200.
0
 

Accepted Solution

by:
Enslaver earned 800 total points
ID: 1630263
Try running named on your local system and having in your /etc/resolv.conf just localhost and see what happens.
0
 
LVL 1

Author Comment

by:kazic
ID: 1630264
Adjusted points to 200
0
 
LVL 1

Author Comment

by:kazic
ID: 1630265
sorry for the late reaction. i managed to solve the problem by simply not running named.init at boot, now when i click on an outside link, it pops up a warning window instantly.
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Linux users are sometimes dumbfounded by the severe lack of documentation on a topic. Sometimes, the documentation is copious, but other times, you end up with some obscure "it varies depending on your distribution" over and over when searching for …
In the first part of this tutorial we will cover the prerequisites for installing SQL Server vNext on Linux.
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial
Suggested Courses

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question