We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now

x

drive contents changing during defrag

wboulton
wboulton asked
on
Medium Priority
215 Views
Last Modified: 2013-12-16
I have a 486/33,16mgs ram,1.08gb hdd,12x cd-rom.
I am using ontrack disk manager to be able to use all my hard drive and am also using partition magic(both partitions are approx 500mb)My problem is Norton Speed Disk and Win95 defrag both refuse to work properly eg... defrag says 3% fragged but takes 5hrs to defrag ... every time it gets to a certain point (around 49%) it gives nessage that drive contents changing and restarting.disk doctor finds no problem but speed disk takes forever and doesn't appear to be doing anything either. are disk manager and Partition Magic conflicting? or is there something else I am missing?
Comment
Watch Question

Yin

Commented:
Is there a way to temporarly shut ontrack disk manager off. My sugestion would be that this utility is interfering with defrag.

During scandisk and defrag ALL programs must not be using your HD else they will start over. My guess is that your ontrack disk manager tries to 'manage' things on your disk while your running defrag since it sees that things are happening to the data on your HD. and since disk doctor is not rearanging data on your disk ontrack disk manager is happy as is.
Let us know what happens.

//Yin
Commented:
That happenes, because there are so many applications and only 16MB of ram so that windows tries to use virtual memory.  And this Virtual Memory is obtained by swaping unused memory to hard drive.  And that causes defrag to restart all over.  The way to fix this is to have as little running as possible while defrag is running.

Sicerely,
VMPN

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
Thanx , I shut everything in the system tray down and speed-disk worked fine. Should have thought of that myself ;);)

Commented:
You welcome.

Author

Commented:
Very speedy response thanx to all involved
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.