Solved

Corrupt Swap File & Novell 3.12

Posted on 1997-10-30
6
224 Views
Last Modified: 2013-12-16
Greetings,

We have WFWG 3.11 installed on one (1) computer and connected to a Novell 3.12 network with all machines configured about the same depending on video cards, etc.  Only one machine out of 19 continues to corrupt the permanet swap file!

I have re-installed Windows but the problem persists.  Seems to corrupt when one User will logout of the network and another person immediately login using that same computer.
Any ideas?  Thanks alot.

Ed
0
Comment
Question by:liebgott
6 Comments
 
LVL 3

Expert Comment

by:ckezema
ID: 1776246
When you log on and it gives you a message about a corrupt swap file...go into the MAIN group...then control panel...then double click the emm386 program.

Go into the virtual memory settings and it will ask you to set it to zero...say yes and then reset up the virtual memory settings...

hope this helps...

Conan
0
 

Author Comment

by:liebgott
ID: 1776247
Response:

Thanks for the help.  I am aware of how to correct the corrupt swap file.  But I can't determine what is causing the file to corrupt in the first place.  As I mentioned, the problem is a persistent problem.  Does not occur on any other machines.

Sorry for the confusion.
0
 
LVL 7

Expert Comment

by:busuka
ID: 1776248
Problem may be not connected directly to logon/logoff procedure.
What I asking here is some information:
1) What size of HD on workstation (WS) ?
2) How it defined in BIOS Setup ?
3) What type of HD (manufacturer)
4) In BIOS Setup - Advanced Settings (or Advanced Chipset)
   value like PCCLK/x or CLKIN/x . What x is and what CPU is ?
5) Is "32-bit" disk access or file access enabled (in virtual
   memory settings) ?
0
Master Your Team's Linux and Cloud Stack!

The average business loses $13.5M per year to ineffective training (per 1,000 employees). Keep ahead of the competition and combine in-person quality with online cost and flexibility by training with Linux Academy.

 

Expert Comment

by:rswayte
ID: 1776249
The problem may also lie in a faulty hard drive....
0
 
LVL 7

Accepted Solution

by:
kamall earned 50 total points
ID: 1776250
liebgott,

If you have 6MB or more memory in this computer, just select 'None' for the swap file setting in the Control Panel - Virtual Memory.

Regards
Kamal
0
 

Author Comment

by:liebgott
ID: 1776251
Thank you.  I will disable the swap file since the machine has more than 6 mb of memory.
0

Featured Post

DevOps Toolchain Recommendations

Read this Gartner Research Note and discover how your IT organization can automate and optimize DevOps processes using a toolchain architecture.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Join Greg Farro and Ethan Banks from Packet Pushers (http://packetpushers.net/podcast/podcasts/pq-show-93-smart-network-monitoring-paessler-sponsored/) and Greg Ross from Paessler (https://www.paessler.com/prtg) for a discussion about smart network …
In this article, I will show you HOW TO: Install VMware Tools for Windows on a VMware Windows virtual machine on a VMware vSphere Hypervisor 6.5 (ESXi 6.5) Host Server, using the VMware Host Client. The virtual machine has Windows Server 2016 instal…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

821 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question