Solved

FTP "Put" upload to NW411 Server = Access Denied

Posted on 1997-10-31
6
206 Views
Last Modified: 2006-11-17
I have the Netware FTP Server loaded on my NW411 server, and I can "Get" or download files fine.  I get an error when I try to "Put" or upload a file.  The error is basically access denied.  What do I need to do to fix this?
0
Comment
Question by:mperry
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 4

Expert Comment

by:saar2
ID: 1590965
Basically you need to change the configurations of the FTP server to allowd uploadings.

Saar
saar@bigfoot.com
UIN: 3233305
0
 

Author Comment

by:mperry
ID: 1590966
How?  Is there a command line parameter that I need to specify when I load the NLM?  Is there a special config NLM that I need to load to enable uploads?  

The question still stands...  Where do I enable uploads?  
0
 
LVL 4

Expert Comment

by:saar2
ID: 1590967
I am not known with the FTP server.
In the Webserver there is a program (webmgr.exe) that let you configurate your server - there should be something like this in the FTP.

Maybe I'll install the FTP today and I'll let you know

saar
0
Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

 
LVL 4

Expert Comment

by:saar2
ID: 1590968
I am not known with the FTP server.
In the Webserver there is a program (webmgr.exe) that let you configurate your server - there should be something like this in the FTP.

Maybe I'll install the FTP today and I'll let you know

saar
0
 
LVL 1

Accepted Solution

by:
nordman051497 earned 70 total points
ID: 1590969
You don't have to do anything extra with the FTP-server to enable upload. The user loggin on the ftp-server must however have rights to write into the directory. Normal directory and file trustees are used to control this.

Check that users rights in the directory where you try to upload and make sure he/she has all rights needed. If this isn't the problem, check the ftp-server errorlog for addtional messages.

You should also check for any patches not applied to your netware server running ftp-server.

/Nordman
0
 

Author Comment

by:mperry
ID: 1590970
I fixed my own problem.  Your answer was a good start...  The real fix was that I was trying to upload files whose names were not in the right format.  (Long file names).   Once I changed the file name to a dos 8.3 format, the transfers went fine.


0

Featured Post

Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Netware 6.5 sp7 vs edir 8.8.8 4 880
Groupwise 2 623
Error Upgrading Zenworks 11.2 1 856
What is the file extension of a GroupWise Archive? 2 1,519
Facebook has became the #1 social media platform. People share many funny videos there, yet you don't know how to download them? Now you can download Videos from Facebook in just 3 simple steps.
Did you know that more than 4 billion data records have been recorded as lost or stolen since 2013? It was a staggering number brought to our attention during last week’s ManageEngine webinar, where attendees received a comprehensive look at the ma…
Are you ready to implement Active Directory best practices without reading 300+ pages? You're in luck. In this webinar hosted by Skyport Systems, you gain insight into Microsoft's latest comprehensive guide, with tips on the best and easiest way…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question