Turning off ScanDisk

Every time my PC is turned on for more than 1hr, ScanDisk loads automatically. I want to trun this feature off and run ScanDisk only when I think it's necessary. Win95 Help says that I have to go to StartUp folder, find ScanDisk's icon and then do something. The problem is that there is no ScanDisk icon in that folder, or in any other folder I looked in. Is there a workaround?
ilyazAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ksatoCommented:
If you have MS-Plus! installed and System Agent running, it may be scheduling Scan disk to run everyday! So check that out too.
0
j2Commented:
this is hardcoded into io.sys, only way to disable it is by hexediting that file.. if you are willing to do that let me know :)
0
smeebudCommented:
Do you have System Agent. What version of 95 do you have. I've never heard of it being Hardcoded in IO.sys.
Will you tell me the vitals your system, ie; cpu make and model, Will you tell me the vitals your
system, ie; cpu make and model, How much ram , pci, type of mouse, video adapter, network, what
kind of Network Adapter, significant software and anything you can think of. There are many
variables and we could spend weeks trying to solve something while I don't know what we're
working with. :)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
j2Commented:
Oooh, sh*t, i read it as "being turned OFF for over an hour" so i automatically thought it was the "Windows didnt shut down properly" that was causing it *sorry* :)
0
smeebudCommented:
No problem. I did wonder about that. I didn't mean to mark answerd, as you can see I'm asking.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.