?
Solved

Cannot Shut Down Windows!

Posted on 1997-11-05
5
Medium Priority
?
131 Views
Last Modified: 2013-12-16
This one is pretty wierd. When I go to the Start menu and choose Shut Down, then choose any of the following options (such as "Shut Down the Computer?"), the screen dims as it should, and there is about 3 sec of disk activity, then the screen comes on bright again! The computer will not allow me to exit Windows? Can you help?
0
Comment
Question by:gdavis
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 7

Expert Comment

by:busuka
ID: 1751467
Press Ctrl-Alt-Del and try ShutDown button.
0
 
LVL 1

Expert Comment

by:kamilo
ID: 1751468
Is this a desktop computer or a laptop?  If it is a laptop, then you should connect the floppy drive then shut down.  If it is a desktop, it could be a TSR that is causing the computer not to shut down. TSR's include virus scanners, and performance monitors etc.  Also, do a scandisk and a disk defrag to see if there are any problems with your computer. Tell me what you find.  Good Luck.

Kamilo.
0
 
LVL 9

Expert Comment

by:magigraf
ID: 1751469
Feedback request:

1) Is this problem new, or after installing an application
2) System info please (brand, CPU, RAM, Video ect..).
3) What do you have in your startup folder? (list)

Thanks
0
 
LVL 3

Expert Comment

by:biyiadeniran
ID: 1751470
If you start Windows95 in safe mode and you attempt to shutdown does it give the same problem? If not check what you load in your startup folder by removing them one after the other and testing shutdown. Also check your win.ini file for programs you may be loading. If the problem is not resolved, sheck system.ini for device drivers that may be cuasing the problem. You can comment out the suspects. try these out first to see if your problem will be resolved
0
 
LVL 14

Accepted Solution

by:
smeebud earned 200 total points
ID: 1751471
Look in your system.ini for
[386Enh]
LocalLoadHigh=1

If it is not there add that line, reboot. that should fix it.
See that LocalLoadHigh=1 is or is not in you MSDOS.sys.
If it has a setting of =0 change that to =1
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Sometimes clients can lose connectivity with the Lotus Notes Domino Server, but there's not always an obvious answer as to why it happens.   Read this article to follow one of the first experiences I had with Lotus Notes on a client's machine, my…
In the absence of a fully-fledged GPO Management product like AGPM, the script in this article will provide you with a simple way to watch the domain (or a select OU) for GPOs changes and automatically take backups when policies are added, removed o…
This Micro Tutorial will give you a basic overview of Windows DVD Burner through its features and interface. This will be demonstrated using Windows 7 operating system.
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question