Centris 610 Built-in Ethernet

I have a Centris 610 runnint System 7.5.5 and OT 1.1.2.
I bought an ethernet adapter for the AAUI port and used
an RJ-45 cable to plug it into a little hub I have hooked
up to an ISDN box.  I get a link light on the hub for my
Mac.  The hub and the ISDN box work as I've used them
both with another machine (a Win NT 4.0 laptop) so the
problem is somewhere in my Mac.  Basically, when I
configure OT TCP/IP with all the right numbers (I've
checked them and double-checked them), it just doesn't
work.  I've used OTTool to test and get no response from
ping, traceroute, or DNS.  TCP/IP applications like
Netscape never connect.  I do have the Apple built-in
Ethernet extension.

I do not have Appletalk turned on.  This network does
not route Appletalk nor are there any other Appletalk
devices on the network.  This is only a TCP/IP network.

Do I need to have Appletalk turned on to use OT TCP/IP?
My printer just died, so I could activate it on the
printer port and just ignore it...  is there a way to
have Appletalk use the Ethernet port?  I haven't looked
into the Appletalk much because I assumed it was
unnessecary for a pure TCP/IP network (the Internet).


Is there some configuration I've missed?  What else
can I check?
bolieAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

weedCommented:
well....is appletalk turned on? what have you selected in your appletalk/network controll panel?
0
bolieAuthor Commented:
Edited text of question
0
rickyrCommented:
Hiya...
Appletalk is a must for mounting network volumes from other macs. You do not need otherwise.
It sounds like you have been concentrating on the IP addresses so much that you may have overlooked the...
"connect via..." popup menu in the TCP/IP control panel. This should have "Ethernet" selected.

regards
0
Rowby Goren Makes an Impact on Screen and Online

Learn about longtime user Rowby Goren and his great contributions to the site. We explore his method for posing questions that are likely to yield a solution, and take a look at how his career transformed from a Hollywood writer to a website entrepreneur.

rickyrCommented:
Hi

You also asked.
"is there a way to have Appletalk use the Ethernet port?"
Yes! just select AppleTalk from control panels and use "connect via... Ethernet" or on older systems choose "network" from control panels and click on "Ethernet".

Both TCP/IP and AppleTalk will coexist quite happily on the same network.

regards

0
bolieAuthor Commented:
I'm sorry I forgot to mention, but I did select connect via ethernet...  Some more info:  My ISDN box is my gateway and
I set it's IP address in the Routher address field.  I also
filled in the static IP address and subnet mask (which is
255.255.255.248 - OT TCP/IP doesn't have problems with
weird netmasks, does it?

0
ipierceCommented:
You said you get a link light on your hub.  Is there a light on your AAUI transceiver?  The subnet mask should present no problem.  I would try pinging your ISDN box and router from an external source to see if they're really up.  This question is hard, as I guess you can tell from the lack of enlightening responses.  Good luck!
0
bolieAuthor Commented:
The transceiver doesn't have a link light, but the link light
on the hub makes me think that on the hardware level they are
communicating.  I know that the ISDN box and router both work
because my other computer (an IBM laptop) works fine over ISDN.
I'm beginning to wonder if there's something actually broken
in my computer...

0
themacmanCommented:
It is a wierd subnet mask. This shouldn't be a problem, but I'm curious as to why it's set so high. common mask would be 255.255.255.0.

Also, Make sure Connect Via Ethernet is selected in TCP/IP. Check the Use 802.3 box in the top right. Manually configure your Mac's IP address (make sure it's different from anything else on your small network), the router (ISDN Modem or your HUB, try both IPs), & Subnet Mask.

If this doesn't work I'd try replacing the AUI Transceiver and/or the cable. It's quite possible you have the wrong cable (wires crossed).

Hope this helps.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bolieAuthor Commented:
At this point, I'm convinced that the AUI port on my Mac is
just broken.  It wouldn't shock me since it's an old computer
and the monitor plug is falling apart.

How do I close a question unanswered?  I appreciate everyone's
help...  I guess I was hoping for the secret contrl panel with
the disable ethernet checkbox.

Bolie IV

0
rickyrCommented:
Hiya...
Just go to the Custemer services area and post a question in the experts-exchange topic area for your  Q to
be deleted and for your points to be returned
0
ipierceCommented:
Just for the heck of it I would try turning on appletalk.  And maybe try a subnet mask like 255.255.248.0, not 255.255.255.248.  *Then* ditch your old mac.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple Hardware

From novice to tech pro — start learning today.