speeddoubler crashes at startup

When I boot my system, first I see the speeddoubler icon, then I see my ethernet icon, and then he crashes.
I f I disable speeddoubler he boots normally but with the speeddoubler he freezes.
What's the reason for this????
babbelaarAsked:
Who is Participating?
 
paulvaneykelenConnect With a Mentor Commented:
Place a option-8 in front of the speed doublers name so it loads after ethernet.

0
 
riftyCommented:
Did SpeedDoubler work before this happened? Or did you decide to try SpeedDoubler for the first time and it caused a crash soon after startup?

Reinstall SpeedDoubler, or try removing SpeedDoubler preferences from the system folder before rebooting.

Rifty
0
 
babbelaarAuthor Commented:
I'll try

thanks
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
babbelaarAuthor Commented:
It's imposible to delete the prefs file from because there is no.
The only possiblity I have is disabling the ethernet in the 'chooser', but then my ethernet doesn't work, as normal.
What does I have to do that the speeddoubler and ethernet work?
0
 
paulvaneykelenCommented:
What system are you using. There are some incompatibilies with the newer systems and speed doubler.
0
 
pf041397Commented:
I think I need some more info!
Like which OS are you using, the version on the SD some others extensions(3rd part)?

Petter
0
 
babbelaarAuthor Commented:
It works,
I've system 7.5.1, but I will upgrade it to 7.5.5
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.