• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 877
  • Last Modified:


I´ve installed WinNt 4.0 Server on one of my Computers. The installation-process was going o.k., but - if I do some operations like open Windows or so, WinNT hangs up with this error-message:
What´s going wrong??
I´m not able to install SP3, the system hangs up, before
installation is complete......
1 Solution
fraenkiAuthor Commented:
Edited text of question
It sounds like a hardware problem.  You should take the following steps:

1.  Set the BIOS to defaults, slowest possible.
2.  If that doesn't work, remove ALL hardware from machine except
    the video and IO cards.  Get rid of sound cards, modems, ISDN
    cards, etc.  If you have a SCSI hard drive, try replacing it
    with an IDE drive at least on a temporary basis.
3.  If the above works, progressively re-install the hardware
    until you find the problem.  If not,
4.  Try installing on a different machine with same video card
    and then moving the hard drive.  If this works, you have a
    hardware problem.  Note that the 'different' machine must     have the same specification of video and IO ports.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now