Solved

IE$ destroys password

Posted on 1997-11-14
11
198 Views
Last Modified: 2006-11-17
Gateway 2000, 32 mgs, 166MMX, OEM WIN 95, Intelimouse; added Flywheel utility, mouse pointer disappeared while surfing with IE4, which was working fine. System hung, Ctrl-Alt-Del would not bring up Task List, so Yea, I switched it off. Reboot, it ran scandisk automaticaly, 1,650,000 bites fragged/etc. fixed, now IE4 will dial through DUN, but ISP won't accept password. Changed password, still no go, unloaded & reloaded Dialer (DUN) & IE4, no go;
Install MSN & IE4 from cd, subscribed to MSN, works through DUN that MSN setup. Still won't stay hooked to old ISP.
Looked over all ini files & the regitry. Nothing peculiar, except vmouse.vxd won't load the first time..
HELP !
0
Comment
Question by:RebRanger
  • 6
  • 2
  • 2
  • +1
11 Comments
 

Author Comment

by:RebRanger
ID: 1820267
Edited text of question
0
 
LVL 4

Expert Comment

by:johnt082197
ID: 1820268
Uninstall IE4 and MSM, then reinstall them. It should fix the problem
0
 
LVL 1

Expert Comment

by:david_r
ID: 1820269
What ISP are you using?  And do they require leading characters before your user name?  A check PW and try again error could also mean that your username is incorrect (or missing leading characters).  Have you tried erasing you *.pwl file?
0
Networking for the Cloud Era

Join Microsoft and Riverbed for a discussion and demonstration of enhancements to SteelConnect:
-One-click orchestration and cloud connectivity in Azure environments
-Tight integration of SD-WAN and WAN optimization capabilities
-Scalability and resiliency equal to a data center

 

Author Comment

by:RebRanger
ID: 1820270
I 've already done that TWICE !@
0
 

Author Comment

by:RebRanger
ID: 1820271
A local one, Internet Serv, of ALbany, Ga 912-430-7450
I don't think they require leading characters, just user name & password.
Have sent in name & password via, notepad text file & still won't recognize old password or new one. It recognizes my user name just fine. Have used DUN (new connection not "My" connection) to establish a connection via "Win Terminal", & got on fine; not with the IE$ browser tho.. old style. Am working on *.pwl file now..good article in PC Mag this month on that (passwords)
0
 
LVL 1

Expert Comment

by:david_r
ID: 1820272
RebRanger,
Forgive me for being stupid, Are you saying that the new connection works for you(the one you created), but the old one doesn't?  Can you use the new one withOUT terminal?  If so, try having IE use the NEW connection and tell us what happens. Also, have you checked your TCP/IP settings and your dial up adapter bindings
regards
0
 

Author Comment

by:RebRanger
ID: 1820273
I can't make IE40 use the new one..it wants to use the MSN connection only.. I can dial up & get through on the "new" connection, but its like an old style BBS..Explorer won't come up, once I got it up it still wouldn't get my mail through Outlook Express..
About to give up.. its got to be something in the Registry, what do you think ???
0
 
LVL 1

Expert Comment

by:kencam
ID: 1820274
Don't know exactly what to tell you to look for, but you may want to install policy editor off the Win95 cd rom, and browse through the options to see what is found as network and password policy in your registry.  

To Install find the directory on Win 95 cd with policy editor.  Then go into control panel, remove and install, select win 95, select have disk, and browse to the directory on the CD Rom and choose the checkmark to install policy editor.  Alternatively you can copy all the files to a floppy, then in the same manner through control panel, add remove, and windows setup, use browse to the a:\ drive, then two choices will show up, policy editor and sample policys.  Install policy editor, and then after install run it by choosing start, run, poledit.  Then file, open registry, and then browse the branches to see what is set on your computer.  You may want to export a backup of the registry to your root directory before you make any changes.

Kent
kencam@pobox.com
0
 

Author Comment

by:RebRanger
ID: 1820275
Thanks Kencam, but I've already done that. There's nothing in the registry that is locking me out, other than the password file which I can't find out how to open & change or even look at it. Nothing I have, even old "list", will crack it, decompile, etc.
How do you rebuild the password file ?
0
 
LVL 1

Accepted Solution

by:
kencam earned 80 total points
ID: 1820276
Under passwords in the control panel, make sure that you have it set for all users use same profile, or whatever it says, you will recognize which one I mean.  The one where each user can have his own, will wreak havoc on your passwords.  Then go to start find, and search for *.pwl.  Rename the .pwl files, I just change the pwl to XXXX, with the x's for the date, such as Nov. 23, I use .1123, then I know when I had to do each rebuild.  Then restart, and you will be asked for a password.  YOU MUST USE a password.  It can be a "null" password, meaning you make no entry, and no entry on the confirm, but if you hit cancel, it never activates the password cache, and you will have no password capability.  This may fix you up, let me know.

Kent
kencam@pobox.com
0
 

Author Comment

by:RebRanger
ID: 1820277
I'll try this & let you know.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Using an internet kiosk - security precautions 6 59
songs will not play in k love website 5 49
Google Chrome new tab content. 5 18
IE - Where is Gear Icon or Help 5 25
How many times have you been browsing the internet, with multiple tabs open, and closed the wrong one? Have you ever clicked 'Close all tabs' instead of 'Close current tab' ? Internet Explorer 8 now brings to you, what Firefox has had for a wh…
This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.

790 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question