IE$ destroys password

Gateway 2000, 32 mgs, 166MMX, OEM WIN 95, Intelimouse; added Flywheel utility, mouse pointer disappeared while surfing with IE4, which was working fine. System hung, Ctrl-Alt-Del would not bring up Task List, so Yea, I switched it off. Reboot, it ran scandisk automaticaly, 1,650,000 bites fragged/etc. fixed, now IE4 will dial through DUN, but ISP won't accept password. Changed password, still no go, unloaded & reloaded Dialer (DUN) & IE4, no go;
Install MSN & IE4 from cd, subscribed to MSN, works through DUN that MSN setup. Still won't stay hooked to old ISP.
Looked over all ini files & the regitry. Nothing peculiar, except vmouse.vxd won't load the first time..
HELP !
RebRangerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

RebRangerAuthor Commented:
Edited text of question
0
johnt082197Commented:
Uninstall IE4 and MSM, then reinstall them. It should fix the problem
0
david_rCommented:
What ISP are you using?  And do they require leading characters before your user name?  A check PW and try again error could also mean that your username is incorrect (or missing leading characters).  Have you tried erasing you *.pwl file?
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

RebRangerAuthor Commented:
I 've already done that TWICE !@
0
RebRangerAuthor Commented:
A local one, Internet Serv, of ALbany, Ga 912-430-7450
I don't think they require leading characters, just user name & password.
Have sent in name & password via, notepad text file & still won't recognize old password or new one. It recognizes my user name just fine. Have used DUN (new connection not "My" connection) to establish a connection via "Win Terminal", & got on fine; not with the IE$ browser tho.. old style. Am working on *.pwl file now..good article in PC Mag this month on that (passwords)
0
david_rCommented:
RebRanger,
Forgive me for being stupid, Are you saying that the new connection works for you(the one you created), but the old one doesn't?  Can you use the new one withOUT terminal?  If so, try having IE use the NEW connection and tell us what happens. Also, have you checked your TCP/IP settings and your dial up adapter bindings
regards
0
RebRangerAuthor Commented:
I can't make IE40 use the new one..it wants to use the MSN connection only.. I can dial up & get through on the "new" connection, but its like an old style BBS..Explorer won't come up, once I got it up it still wouldn't get my mail through Outlook Express..
About to give up.. its got to be something in the Registry, what do you think ???
0
kencamCommented:
Don't know exactly what to tell you to look for, but you may want to install policy editor off the Win95 cd rom, and browse through the options to see what is found as network and password policy in your registry.  

To Install find the directory on Win 95 cd with policy editor.  Then go into control panel, remove and install, select win 95, select have disk, and browse to the directory on the CD Rom and choose the checkmark to install policy editor.  Alternatively you can copy all the files to a floppy, then in the same manner through control panel, add remove, and windows setup, use browse to the a:\ drive, then two choices will show up, policy editor and sample policys.  Install policy editor, and then after install run it by choosing start, run, poledit.  Then file, open registry, and then browse the branches to see what is set on your computer.  You may want to export a backup of the registry to your root directory before you make any changes.

Kent
kencam@pobox.com
0
RebRangerAuthor Commented:
Thanks Kencam, but I've already done that. There's nothing in the registry that is locking me out, other than the password file which I can't find out how to open & change or even look at it. Nothing I have, even old "list", will crack it, decompile, etc.
How do you rebuild the password file ?
0
kencamCommented:
Under passwords in the control panel, make sure that you have it set for all users use same profile, or whatever it says, you will recognize which one I mean.  The one where each user can have his own, will wreak havoc on your passwords.  Then go to start find, and search for *.pwl.  Rename the .pwl files, I just change the pwl to XXXX, with the x's for the date, such as Nov. 23, I use .1123, then I know when I had to do each rebuild.  Then restart, and you will be asked for a password.  YOU MUST USE a password.  It can be a "null" password, meaning you make no entry, and no entry on the confirm, but if you hit cancel, it never activates the password cache, and you will have no password capability.  This may fix you up, let me know.

Kent
kencam@pobox.com
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
RebRangerAuthor Commented:
I'll try this & let you know.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.