Autodial

I have the Control Panel -> Internet Autodial box checked but but it does not work for Netscape 3.0 or RealAudio.  It used to work but I recently had to reinstall W95 and it hasn't worked since then.  What else do I need to do?

Bruce Swanney
bswanneyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

smeebudCommented:
Reset these:
1.In My Computer or Windows Explorer, double-click
Dial-Up Networking.
2.In the Dial-Up Networking dialog box, click More,
then User preferences.
3.On the Dialing tab of the User Preferences dialog
box, under Enable auto-dial by
location, select at least your current location and
any other dialing locations where you want
to use auto-dial.
4.Enter a number for Idle seconds before hanging up,
so the connection will be broken after
you get your mail, as long as there's no other
Internet activity. 60 seconds is probably a good
number to start with.
5.Switch to the Appearance tab, and uncheck Preview
phone numbers before dialing,
Show location setting before dialing and Always prompt
before auto-dialing.
6.Click OK to save the auto-dial settings.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
david_rCommented:
smeebud, what OS are you running?  have build .1111 here and tried to find these setting both with and without IE 4.low installed...all I could find was Connection-->settings, with a general tab inside... point me in the right direction please... also, what is the regedit fix for this when the connect to inet as needed no longer works?  This happens a lot with windoze 95 crashes and I sure am tired of telling people that they are out of luck...email me if you have time
thanks in advance
routhier@earthlink.net
0
bswanneyAuthor Commented:
My system is the same as david r's, Connections->Settings->General.  How do I get to the "Dial-Up Networking dialog box"?
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

smeebudCommented:
bswanney, and davis_r, I apologize, I was working on another problem similar and gave you the wrong answer, as you both pointed out.

bswanney, see
http://www.windows95.com/apps/dialup-dialers.html
there is a wide choice of freeware .
-------HERE'S A VERY GOOD UTILITY.
i think a utility would be a very good way to go since you moved to 95. You do not want to have to mess around with the Win95's
DUN update patch believe me. Big problems there.
this one work well and is free,
-------------YOU'LL SEE IT AT URL ABOVE

Internet
Dialer
Version 1.10

No Registration Required
07-Sep-97
520K
Win95
Freeware
Never Expires
Install & Uninstall
6 min at 14.4K
3 min at 28.8K
1 min at ISDN 128K
Internet Dialer is a very handy program that you can
use to connect to your Internet
Service Provider via TCP/IP. Internet Dialer is not
a replacement of Microsoft's
Dial-up Networking Program but an Addon with more
features added. Requires the
VB 5.0 Runtimes.
Published by Hong Wenwei
Internet Dialer Home Page
0
smeebudCommented:
Oh yea,, if you don't want additional software:
----
How can I set my Netscape 3.0 icon to automatically bring up my dial-up networking connection?

In "My Computer" double click on Dial-Up Networking.

In there, choose the "Connections" menu option and click on "Settings".
Make sure "Prompt to use Dial-Up Networking" is selected.
0
smeebudCommented:
If you are still using "Control Panel -> Internet Autodial "
-------
1.- Click on Start | Settings | Control Panel
2.- Click on Internet | Choose the Connection tab
3.- Check "Connect to the internet as needed"
4.- Also select the ISP to connect


0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.