Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Discussion Wizard in Frontpage98

Posted on 1997-11-18
4
Medium Priority
?
177 Views
Last Modified: 2013-12-25
I've created a Discussion web in Frontpage98 and cannot see the directory that the discussion content resides in, example "_disc1."  I know the directory exists because I can see it in the URL while browsing the web.  Does Frontpage automatically hide certain directories?  Perhaps there's a setting I'm missing.
0
Comment
Question by:jlow
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 3

Expert Comment

by:d4jaj1
ID: 1855615
Yes, FrontPage & Windows does hide entire directories. If you're using Windows 95, there is an Temporary Internet Files directory, but if you click on it, there aren't any sub-directories.  The FrontPage _VTI_Bin, _VTI_CIF, _VTI_Log, _VTI_TXT, _VTI_PVT and custom directories like VTI_Disc1 are hidden directories. You may be able to see them in Win95 without IE4 if you set your view options to "Show Hidden Files".  If you have Internet Explorer 4.0, all Hidden directories will appear, but look sort of greyed out.

Any questions, please add a comment.

Good Luck

Jay
0
 

Author Comment

by:jlow
ID: 1855616
I know that Frontpage hides it's extension directories, however, I never witnessed it hide the 'disc_1' folders in the past.  I connect to a web hosting service, therefor I cannot see the directories through the file system.  The only way I have been able to get to them is through Frontpage, and apparently Frontpage98 does not allow that, or it's got a bug.
0
 

Accepted Solution

by:
samik earned 200 total points
ID: 1855617
FrontPage hides folders which have names starting with
underscore character. You can make them visible if
you go to Tools/Frontpage Web Settings dialog box, select
Advanced and check "Show documents in hidden directories".

0
 

Author Comment

by:jlow
ID: 1855618
Thank you, your answer fixed the problem.  Strange, but by default, my _private folder is not hidden, and that's what was throwing me off.  A basic but annoying problem.

Thanks again
0

Featured Post

The Orion Papers

Are you interested in becoming an AWS Certified Solutions Architect?

Discover a new interactive way of training for the exam.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

FAQ pages provide a simple way for you to supply and for customers to find answers to the most common questions about your company. Here are six reasons why your company website should have a FAQ page
Although a lot of people devote their energy toward marketing for specific industries, there are some basic principles that can be applied to any sector imaginable. We’ll look at four steps to take and examine how those steps were put into action fo…
Viewers will get an overview of the benefits and risks of using Bitcoin to accept payments. What Bitcoin is: Legality: Risks: Benefits: Which businesses are best suited?: Other things you should know: How to get started:
Learn how to create flexible layouts using relative units in CSS.  New relative units added in CSS3 include vw(viewports width), vh(viewports height), vmin(minimum of viewports height and width), and vmax (maximum of viewports height and width).
Suggested Courses

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question