Solved

Error 10 in ClarisWorks 3.0 every time I try to start

Posted on 1997-11-21
7
313 Views
Last Modified: 2010-04-25
Hello everbody out there,

I've bought a Performa 5260/120 about half a year before, with Claris Works 3.0 pre-installed.  It worked well, until recently the message 'error 10' kept popping up when starting the program (to be very honest but extremely ashamed, I fiddled around with a CD with illegal software.  Perhaps one of those software applications -I've gotten rid of everyone now!- affected the ClarisWorks. The ones I tried were Works 4.0 and SoftWindows, but neither of them ever worked. Shame on me!).  Everytime I have to restart the computer after the error message.  I've tried to repair it by throwing away the ClarisWorks preference folder, then by deleting every 'Works' and 'Claris' program file and reinstalling the whole thing from the Performa CD I got with the computer. The icon reappears, all Claris files are brand new, but still... it doesn't start and says 'error 10' all the time.  Could anyone advise me what to do about this?

Thank you very much,

Karl 'Karcsi' Catteeuw
0
Comment
Question by:Karcsi
7 Comments
 
LVL 5

Expert Comment

by:paulvaneykelen
ID: 1540669
When you deleted everything, did you also delete the Claris folder inside the system folder?
0
 
LVL 30

Expert Comment

by:weed
ID: 1540670
have you tried backing up your info and and reinstalling your system, rebuilding your desktop?
0
 
LVL 1

Expert Comment

by:SHuntVA
ID: 1540671
After deleting the Claris folder in the system folder and reinstalling Claris Works, be sure to set the application memory to a greater value than the minimum (Command-I ... File/Get Info).

Also, suggest you go to www.claris.com and be sure you have the latest update to CW 3. applied (or better yet get CW 4 or CW 5 to be sure you have the latest version of the application).

There may also be a residual extension for MS Works that is still in the Extension Folder or the Control Panels folder that causes a conflict.
0
Maximize Your Threat Intelligence Reporting

Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

 
LVL 4

Expert Comment

by:rifty
ID: 1540672
All the advice above is good. I would submit an answer except that it contains some of the advice from your other respondents, together with something different. It doesn't seem quite fair to those above to write what I have to say below as an answer, so I will also add a comment. You should in addition to the above try starting with extensions OFF and then boot Clarisworks up and see if it runs properly. If it does, you know that there is an extensions conflict that you are going to have to resolve by using something like Conflict Catcher or the more tedious method of trial and error. Error 10 is an unimplemented trap error, but that is probably no help to you to know.

Please try all these and if successful, invite the person whose advice was most helpful to submit their comment as an answer to be awarded points. If none of these work, please report back with a comment and we might be able to suggest something else.

If Karl does not respond in a few days, I intend to submit an answer that may include advice already suggested above (which I would have given in any case) in order to keep things moving. I am simply mentioning this to advise other respondents of my intentions so that they can take whatever action they think is best.

Rifty.
0
 

Author Comment

by:Karcsi
ID: 1540673
Dear Everyone,

Thanks for responding so quickly.  I solved the problem myself, so I don't know to whom the points should go, I don't care too much about that.  I had already reinstalled system and app files from the Performa CD, which implies that you also rebuild the desktop, so that was no use.  Also, before reinstalling everything again, I had searched and deleted every file or folder with 'Claris' or 'Works' in the title, but that wasn't so much help either.  Fact is that I got home friday and started the computer without extensions (yes, just pressing down the shift key and holding it down until everything is there).  ClarisWorks (3.0, hmmm) worked well, so the problem was clearly some kind of  extension.  I checked the extension folder for the latest additions.  There was one extension I didn't recognise, I checked the info and there it was, in the comment section: file for ClarisWorks 4.0 (yes, the ashaming illegal one, hmmm).  Since the file didn't have 'Claris' or 'Works' in the title, I hadn't found this conflicting file the first times.  Unfortunately for you guys, I deleted this extension so quickly that I forgot to write down it's name.  Everything's back to normal now, after two months of sweating and making phone calls to computer 'experts'. (including the guys from the shop were I bought it, and people at Claris Belgium!)  I always thought reparing this sort of problems was harder than to create them... but the solution seemed very simple.  Still, I'm better at breaking things than at fixing them.  A firm promise never, ever to try out illegal software will probably help a little bit... it can ruin a lot, you know.

THANK YOU ALL FOR TRYING TO HELP!  YOU'VE BEEN VERY NICE.

Karl 'Karcsi' Catteeuw
Katholieke Universiteit Leuven
Afdeling Historische Pedagogiek
karl.catteeuw@ped.kuleuven.ac.be


0
 
LVL 4

Accepted Solution

by:
rifty earned 200 total points
ID: 1540674
Thanks for replying. You can contact E-E Customer Service section to have the points credited back to you. However, as you say you don't care how the points go, it would appear to me that the solution I offered (that is, turn extensions off and isolate the guilty conflicting one) was the correct one, so I can make it simple for you by offering this as an answer.

If you think this is not correct, then reject my answer and ask for the points back.

Cheers,

Rifty.
0
 

Author Comment

by:Karcsi
ID: 1540675
See you!
0

Featured Post

Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

Join & Write a Comment

A lot of new and distinct gadgets are making their appearance every other day. The latest gadget that has wooed the attention of all gadget lovers and non gadget lovers alike is the Smartwatch. This tiny gadget is capable of offering live access to …
In this article we will discuss some EI Capitan Mail app issues and provide some manual process to resolve them.
Users will learn how resize a batch of photos from a single command in Photoshop via Photoshop's Image Processor. Open up an Image you'd like to resize in Adobe Photoshop: Adjust the image size according to your preferences. Image > Adjustments > …
Users will learn how to set proper sequence settings, scale images, paste attributes, add transitions, fades, and music. Open up Final Cut Pro 7 and Create a new Project: Set the Sequence Settings. a) Click File > Easy Setup > Format > Apple ProRe…

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now