Logitech mouse registry setup

I want to get rid of a certain "feature" that I find very annoying - in many programs (Word, Netscape, etc) when I click and hold scrollbar arrow button for a couple of seconds, it seems to get "locked on," so that when I release the mouse button the window keeps scrolling. Clicking any mouse buttons or moving the mouse causes scrolling to stop.
  Can one of the existing mouse registry keys be edited, or a new one added, that will stop this "scroll-button lock" from happening?
ScottLAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

smeebudCommented:
ScottL,
here is a solution that works with you mouse. if this does not solve the problem, please reject the answer. Note the additional article about WORD near the bottom. if you can't access it, let me know.
----------
Logitech Mouse Behavior
-----------------------

The "SmartMove" setting in the Logitech MouseWare Control Center is
enabled. If the "SmartMove" setting is not disabled, then clicking the
Logitech mouse in Control Panel rewrites the Load= line in the Win.ini
file if you have already deleted the Load= line or removed it with the
REM command. (Note that the Mouse Control Center executable file is
Wmousecc.exe.)

-or-

The Logitech MouseWare utility Wbuttons.exe or Lbuttons.exe, or a
different mouse-related utility is loading from the Load= or Run=
line located in your Win.ini file.

Spelling Checker Behavior
-------------------------

This can be caused by the Wbuttons.exe driver being loaded in the load=
line of the Win.ini file. To correct this problem, see the "Disabling
Wbuttons.exe, Lbuttons.exe, or Other Utilities" section below.

RESOLUTION
==========

Disabling the SmartMove Setting
-------------------------------

The following steps apply to MouseWare versions 6.4 and later. To
determine the version, click the green, red, and black Logitech icon in the
MouseWare Control Center box.

To disable the SmartMove setting, do the following:

1. Click the Start button, point to Settings, and then click Control
Panel.

2. Double-click the LogiMouse or Mouse option.

The MouseWare Control Center box should appear. If the Mouse
Properties box appears instead, click General, then click Options, to
get to the MouseWare Control Center.

3. Click the SmartMove check box to clear it. Click OK.

-or-

If you were not able to disable SmartMove using the steps above, you can
also disable this option using the steps below:

1. Click on the Start menu, click Programs.

2. Click Logitech Senseware, click Control Center.

3. Remove the check mark from SmartMove, click OK.

If the above steps do not solve the problem, disable the Wbuttons.exe,
Lbuttons.exe, or other utility in the Win.ini file using the following
steps.

Disabling Wbuttons.exe, Lbuttons.exe, or Other Utilities
--------------------------------------------------------

1. Click the Start button and then click Run.

2. Type "Win.ini" (without the quotation marks) and click OK.

3. Place a semicolon (;) as the first character on the Load= and the
Run= lines.

4. On the File menu, click Save.

5. On the File menu, click Exit.

6. Click the Start button and click Shut Down.

7. Select Restart The Computer and click Yes.

Neither Wbuttons.exe nor Lbuttons.exe is required when running Windows
95 or Works 4.0 for Windows 95.

MORE INFORMATION
================

If you need MouseWare's WBUTTONS functionality in Windows 95, contact
Logitech for the latest version of the MouseWare utility. The updated
version of this program, version 6.6, functions properly with Works 4.0
if the SmartMove option is turned off.

Logitech Inc.
Sales: (800) 231-7717
Tech Support: (510) 795-0427
BBS: (510) 795-0408

To obtain faxed information about using Logitech mice with Windows 95,
contact Logitech's Faxback system at (800) 245-0000, and request the
document titled "Using Logitech Pointing Devices with Windows 95."

The Logitech products included here are manufactured by a vendor
independent of Microsoft; we make no warranty, implied or otherwise,
regarding these products' performance or reliability.

For more information, see Q130502 in the Works section of the
Microsoft Knowledge Base.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
smeebudCommented:
Note that though it referes to WORKS, the section still deal with the main Issue concerning you problem
0
ScottLAuthor Commented:
I do not have either LButtons.exe or WButtons.exe loaded,
and the extra stuff does not appear in my mouse control
panel, so I could not directly use any of your suggestions.
  However, I have edited the registry and added a string
value to the Logitech section called "SmartMove" and set
this to "000." I believe this may have done what I want; if
not, I'll get the Logitech software so that I can set it in
the control panel.
0
smeebudCommented:
Good man:)
Please let me know how it goes.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.