Solved

AWE 64 Gold problems with FT2 and Cubasis

Posted on 1997-11-22
4
356 Views
Last Modified: 2006-11-17
Hi there!

My configuration:

Pentium 150
32 Mb
2.5 gb
Win 95 OSR2
Dual booting (4DOS & Win95, always with 95 command.com)
CDROM Mitsumi x 8
Philips CDD3610 CDRW IDE
SB AWE 64 Gold

My big problem is:
- I can't configure it under DOS (aweutil says i'm under 95)
- I boot from 3'5 Dos disk and all is ok, but Fasttracker II   still doesn't detect my soundcard
- Sometimes, at 4dos booting, Aweutil gives a "init failed",   and sometimes initializes ok.
- Under Win95 Cubasis Audio (bundled with AWE) can't detect   it!
- Cakewalk Pro Audio 6.0 plays midi parts, but not digital   audio parts.
- The strangest thing... other apps like Cubic Player (in     DOS) or Mod4Win (Win95) works fine...
- I think all apps are correctly configured...

...I WANT FT2 working... :(

  Please help!!!
        email me at: quesada@hp400.ccu.uniovi.es
0
Comment
Question by:ploki
4 Comments
 

Expert Comment

by:cosmoking
ID: 1016715
maybe try using setver... put device=c:\dos\setver.exe (or \win95\command\setver, ya know)
then enter all those sb64 exe's into setver like
setver ctcm.exe 6.22
setver ctcu.exe 6.22
setver setup.exe 6.22
etc.  
this worked for me, it even let me install it nicely.  try it out.  

pretty stupid of creative labs, though, eh?  must have been paid off by Microsoft to promote Win95

-cosmo
0
 

Expert Comment

by:dragon6
ID: 1016716
What commands do you have in CONFIG.SYS and AUTOEXEC.BAT for the DOS boot?  What IRQs and addresses are used by the peripherals attached to your computer (soundcard, IDE ports, video adapters, etc...)?  Is your motherboard a PnP board?  Win95 is a PnP OS and may work w/ the motherboard, DOS is not.  Its possible to have different IRQs assigned to a board or port under DOS and Win95 and conflicts may result.
0
 

Accepted Solution

by:
zeroimpa earned 100 total points
ID: 1016717
Hi there ,

1) what version of FT2 do you have ... check out for the latest one do a search on it or goto www.hornet.org and search for it there
2) you have to set up your SB blaster enviorment up in your autoexec.bat file check in your AWE booklet how to do that
it's something in the line of SET Blaster=A220 i5 d3 i5
something of that sort
3) if this does not work e-mail snowman ... you'll find his e-mail adress on www.hornet.org

Cheerio
Armand Theron
0
 

Author Comment

by:ploki
ID: 1016718
sorry guys... my problem stills here! :
0

Featured Post

New! My Passport Wireless Pro Wi-Fi Mobile Storage

Portable wireless storage to offload, edit, and stream anywhere.

High-capacity, wireless mobile storage designed to accompany professional photographers and videographers in the field to easily offload, edit and stream captured photos and high-definition videos.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Every server (virtual or physical) needs a console: and the console can be provided through hardware directly connected, software for remote connections, local connections, through a KVM, etc. This document explains the different types of consol…
Great sound, comfort and fit, excellent build quality, versatility, compatibility. These are just some of the many reasons for choosing a headset from Sennheiser.
In this video I am going to show you how to back up and restore Office 365 mailboxes using CodeTwo Backup for Office 365. Learn more about the tool used in this video here: http://www.codetwo.com/backup-for-office-365/ (http://www.codetwo.com/ba…
Edureka is one of the fastest growing and most effective online learning sites.  We are here to help you succeed.

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now