Solved

AWE 64 Gold problems with FT2 and Cubasis

Posted on 1997-11-22
4
364 Views
Last Modified: 2006-11-17
Hi there!

My configuration:

Pentium 150
32 Mb
2.5 gb
Win 95 OSR2
Dual booting (4DOS & Win95, always with 95 command.com)
CDROM Mitsumi x 8
Philips CDD3610 CDRW IDE
SB AWE 64 Gold

My big problem is:
- I can't configure it under DOS (aweutil says i'm under 95)
- I boot from 3'5 Dos disk and all is ok, but Fasttracker II   still doesn't detect my soundcard
- Sometimes, at 4dos booting, Aweutil gives a "init failed",   and sometimes initializes ok.
- Under Win95 Cubasis Audio (bundled with AWE) can't detect   it!
- Cakewalk Pro Audio 6.0 plays midi parts, but not digital   audio parts.
- The strangest thing... other apps like Cubic Player (in     DOS) or Mod4Win (Win95) works fine...
- I think all apps are correctly configured...

...I WANT FT2 working... :(

  Please help!!!
        email me at: quesada@hp400.ccu.uniovi.es
0
Comment
Question by:ploki
4 Comments
 

Expert Comment

by:cosmoking
ID: 1016715
maybe try using setver... put device=c:\dos\setver.exe (or \win95\command\setver, ya know)
then enter all those sb64 exe's into setver like
setver ctcm.exe 6.22
setver ctcu.exe 6.22
setver setup.exe 6.22
etc.  
this worked for me, it even let me install it nicely.  try it out.  

pretty stupid of creative labs, though, eh?  must have been paid off by Microsoft to promote Win95

-cosmo
0
 

Expert Comment

by:dragon6
ID: 1016716
What commands do you have in CONFIG.SYS and AUTOEXEC.BAT for the DOS boot?  What IRQs and addresses are used by the peripherals attached to your computer (soundcard, IDE ports, video adapters, etc...)?  Is your motherboard a PnP board?  Win95 is a PnP OS and may work w/ the motherboard, DOS is not.  Its possible to have different IRQs assigned to a board or port under DOS and Win95 and conflicts may result.
0
 

Accepted Solution

by:
zeroimpa earned 100 total points
ID: 1016717
Hi there ,

1) what version of FT2 do you have ... check out for the latest one do a search on it or goto www.hornet.org and search for it there
2) you have to set up your SB blaster enviorment up in your autoexec.bat file check in your AWE booklet how to do that
it's something in the line of SET Blaster=A220 i5 d3 i5
something of that sort
3) if this does not work e-mail snowman ... you'll find his e-mail adress on www.hornet.org

Cheerio
Armand Theron
0
 

Author Comment

by:ploki
ID: 1016718
sorry guys... my problem stills here! :
0

Featured Post

Three Reasons Why Backup is Strategic

Backup is strategic to your business because your data is strategic to your business. Without backup, your business will fail. This white paper explains why it is vital for you to design and immediately execute a backup strategy to protect 100 percent of your data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Does your iMac really need a hardware upgrade? Will upgrading RAM speed-up your computer? If yes, then how can you proceed? Upgrading RAM in your iMac is not as simple as it may seem. This article will help you in getting and installing right RA…
Moving your enterprise fax infrastructure from in-house fax machines and servers to the cloud makes sense — from both an efficiency and productivity standpoint. But does migrating to a cloud fax solution mean you will no longer be able to send or re…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question