Solved

Creative Lab sound card pnp

Posted on 1997-11-26
4
280 Views
Last Modified: 2013-12-15
Anyone know how to install the Creative lab sound card in Linux? If you can write down that step by step, I will highly appreciate!

Joe
0
Comment
Question by:joeng
  • 2
4 Comments
 
LVL 2

Expert Comment

by:wqclatre
ID: 1630840
Try:

1. cd /usr/src/linux

2. make menuconfig

3. Now you have to snver some questions about youre harware...

4. make dep

5. make clean

6. put a floppy inteh floppydrive.

7. make zdisk

8. try to boot on youre floppy.

if everyting works fine...

9. cd /usr/src/linux

10. make zImage

11. replace youre olde kernel with /usr/src/linux/arch/i386/boot/zImage.
Or add a new entry in lilo for it...
0
 

Author Comment

by:joeng
ID: 1630841
Hi, I still have problem on installing the sound card. I lost you ,wqclatre, on the 11. I just don't know where is the  "olde kernel" in system's directories. If you can explain a little more, I will appreciate! thanks,
Joe
0
 
LVL 2

Accepted Solution

by:
wqclatre earned 50 total points
ID: 1630842
OK!

You can probably find your old kernel under /boot/ and the name of the kernel is probably vmlinuz.
 Are you using lilo ??
Than you can make a enty for the new kernel in it so you can chose which kernel to boot.

Just put your new kernel in /boot (cp /usr/src/linux/arch/i386/boot/zImage /boot/zImage)

And add somethinge like this in your /etc/lilo.conf

image = /boot/zImage
root = /dev/hd?
label = New-kernel
read-only

replace hd? with youre linux root partition.
then run lilo

Now you can chose to boot youre new kernel at boot.
(Just chose New-kernel at the lilo-prompt.



0
 

Expert Comment

by:bad
ID: 1630843
Use the isapnptool
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is the error message I got (CODE) Error caused by incompatible libmp3lame 3.98-2 with ffmpeg I've googled this error message and found out sometimes it attaches this note "can be treated with downgrade libmp3lame to version 3.97 or 3.98" …
The purpose of this article is to demonstrate how we can use conditional statements using Python.
Learn how to find files with the shell using the find and locate commands. Use locate to find a needle in a haystack.: With locate, check if the file still exists.: Use find to get the actual location of the file.:
Learn how to navigate the file tree with the shell. Use pwd to print the current working directory: Use ls to list a directory's contents: Use cd to change to a new directory: Use wildcards instead of typing out long directory names: Use ../ to move…

860 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question