Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 163
  • Last Modified:

Chat-bug with netscape 4.03

I was chatting under netscape 4.03 and win95 and got stuck all the time. Hitting ctr-alt-del gave me comment like: sources are very low and a list of "open windows" that could be closed. Most of these were just rubbish. Closing these windows did not solve the problem. It happened three times in a row. Netscape 3.0 did not give this problem. What's wrong?
0
Har
Asked:
Har
  • 4
  • 3
1 Solution
 
tecbuilderCommented:
Check the amount of memory you allocating to Netscape under Edit|Preferences  Advanced|Cache  Memory Cache.  If this is a small number like 1024 or 2048 increase it to like 5000-8000.  I use 8000 and have never had a problem.
0
 
HarAuthor Commented:
Thanks tecbuilder. My cache was already at 4096 bytes, but I now increased it to 8000. Hope this will work.
0
 
HarAuthor Commented:
I have increased the cache to 8000, but the same problem still exists. I heard other people in the same chatbox complaining about this problem with both Netscape 4.0 and MSIE 4.0
With Netscape 3.0 I have no problems, so I guess that the chatbox is not fit for the newest browsers. Any idea, tecbuilder?
0
New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

 
tecbuilderCommented:
Whose chat box are you using?  I have used many and haven't had any+ problems.  What speed of a modem are you using?  My thinking is that it may be more of a problem with the chat box than NS or IE.
0
 
HarAuthor Commented:
Chat box: to be found at http://www.amstel.nl (Go inside and then to the table)
Modem 28.8, set at 57.6
Yes, I also think it's the chatbox, but I also believe that new releases of browsers should be capable of handling items that were good enough with the old browser.
0
 
tecbuilderCommented:
How long does it take to lock up?  I was there for about 10 minutes and no problems.  I use NS 4.04.  If it's along time then you may want to periodically go to edit|preferences Advanced|Cache and click on the Clear Memory Cache button.  I was beta testing an internet program and until they fixed some memory bugs on their end, that was their fix.

You may set your modem down to 28.8 or the next higher value.  Also, who is your internet provider?  They to may have something to do with the problem.  I was having problems just keeping logged in, with AOL, until I did a couple of things, 1) changed modem speed to 28.8 or 33.6 and changed a few modem settings and 2) had to get a new modem because it died.

The lastest versions of browsers may be more picky.  You may also want to consider upgrading to 4.04.  I guess NS fixed a few bugs, not sure what though.
0
 
HarAuthor Commented:
I' ll try your suggestions, tecbuilder. Thanxs ever so much for your efforts. It will take approx. 15 min. before it locks up and you will have to chat along. I suppose you did that. Will let you know the outcome of all trials.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now