We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you two Citrix podcasts. Learn about 2020 trends and get answers to your biggest Citrix questions!Listen Now


Unable to use energy star functions

cirdec asked
Medium Priority
Last Modified: 2013-12-16

Here is my unsolved problem:

I have just changed my monitor and my display card.
My new monitor is energy star compliant.(Hitachi CM630ET) (more precisely it meets the EPA Energy Star VESA DPMS standar and NUTEK specification)
The display Card is a number 9 3D revolution. (PCI bus with 4 Mbytes)
My O.S. is Windows 95 OSR2.

My problem is that I can't access the energy star menu in the screen saver menu. I don't know why but the part concerning the energy star functions is not drawn (it should be beneath the screen saver settings).
I would like that windows switches my monitor to low power mode when I don't use it so What can I do?

We can find on the microsoft site that:

>If your computer can use Energy Star power consumption features, additional
options appear
>in Screen Saver properties. To take advantage of these features, both the
display adapter
>and monitor must meet the Energy Star specifications. Also, the display
driver must support
>the extensions needed to control the monitor. Several hardware providers
currently manufacture
>monitors designed to support the Energy Star goals.

I tryed to change the settings in the bios ( power management off, on  - Video Off method DPMS,  Blank screen, V/HSYN+Blank) or in Windows (I changed the monitor selection, the drivers of the diplay card, I checked off that the monitor is energy star compliant)
But I did not get anything.

So, I installed a new version of windows (on another disk).
On this new version, I can access the energy star box. (whereas I could not on the old one !!!)
Here is a bug of windows !!!
However, when the monitor should switch into low power mode, I get a black screen with a blinking cursor on the topleft corner. The monitor does not go in power saving mode (the led should turn orange).
I tried the experience with 2 different display cards ( Trident SVGA, and Number 9 3D revolution) and got the same result.
I tried also to use my monitor with another PC. The monitor and its Energy star functions were perfectly OK.

As a result I think that the problem could come from my bios.
My Bios is a Award modula Bios v 4.50PG
with the Award plug&play Bios extension v 1.0A
My motherboard is however said to implement the EPA Energy Star PC specification with Deep Green system design (quotation from the user's manual)

If you have already met this kind of problem or any ideas, please let me know.

Concerning Windows,
If I reinstall Windows in my windows directory, will I have to reinstall most software? Can it solve the problem? (I would like to get the Energy Star menu (even if the functions do not work, I hope I will fixe it :-)  ).

Thanks, Cedric

Watch Question

In the control panel, under display, click on Advanced, and then click on monitor, what monitor is in there?


At this moment the monitor is Hitachi CM630
I also tried the super VGA 1280*1024 in the standard monitor type.
In my first version of Windows, I can't see the Energy star functions (whatever is the monitor).
In the second one, I can see and use them but they don't work properly.

Same place where goten sent you what are the options checked??


It's as simple as this.
If under the Advanced properties and monitor, the box of MONITOR IS ENERGY STAR COMPLIANT is not checked, the two boxes under the SCREEN SAVER for controling the low power mode and the shut off mode will NOT BE AVAILABLE.
One is linked to the other.  Try that and let me know.



Sorry for the multiple posting I'm having problem with the site.

Regarding the BIOS: (Award BIOS)
Power management should be OFF

Regarding installing windows again, we are not there yet, but if it comes necessary, there is few switches to run the install and it will correct the actual installation without the need of reinstalling all your apps.

Will wait fot your post



Sorry but this answer is not a good one.
Thanks for replying however.

In my both versions of windows:
I checked off that the monitor is energy star compliant.
However in the first one I can't have the energy star function.
(The settings are the same than in the second one, That's amazing.( I suspect that a sofware such as Virusscan modified my screen saver environment))
In the second one, I can use them but they do not work (I only get a black screen with a blinking cursor at the topleft corner and the monitor does not go in power saving mode).

With regards with the bios, I can't get the energy star function in my second Windows version) if in the bios the power managament is off. I have to set it on and the result is the same whatever the video off method is(DPMS, Black screen, V/HSYNC + Blank).

You can trust me, I spent a lot of time on my computer and it is really a difficult problem I have...

Cheers, Cedric


I understand your frustration about the problem you are ecountering however, what I told you about the Energy star feature being linked one to another is the CORRECT answer.  We troubleshoot systems for living, and it would prematured from us to give an answer unless it is tested and confirmed.

The second issue about your BIOS, we sell systems with the AWARD BIOS and that feature of POWER MANAGEMENT being set to DISABLE has to be that way otherwise your WINDOWS will never be able to detect that your monitor has to go in SLEEP MODE and the in SHUT DOWN mode.  We have another division of GRAPHICS where we have all kind of video cards and different monitors (from SONY's to Samsung, Panasonic, Hitachi ect... ) and thay are all set the way I explained to you above.

Now your reply of "Sorry this is not the answer" does not change our mind that it is the right answer, BUT we would like to find out based on what are you saying it's not a good one.

Did you try these settings and experienced problems??
You are not supose to touch any Vertical nor Horizontal SYNC to solve your POWER MANAGEMENT problem.

You have to elaborate more with me in order to help you solve your problem.  And again some people buy CHEAP units from the market which end up by troubleshooting and succeed this feature.  I don't believe with such a good quality VIDEO CARD and GOOD monitor you can't achieve the most simplest feature of ENERGY STAR.

Please feedback

Cedric: With regard to your motherboard (and Bios) can you tell me who the manufacturer is and how old the board is (if you know). In some respects, Mag is correct, however it is far deeper than that. In order for energy star compliance to work correctly, the motherboards Bios must *fully* support power down a/k/a sleep mode including soft switch detection (be able to detect your touching the power switch or the key board or the mouse. In addition, your video card must also fully support these features along with the necessary drivers. Last, but not least, your OS (Windows 95) should have all of the necessary drivers. The retail version does not, but OSR2 does. The following is from Microsoft and what is required of your system.
You can use the Display option in Control Panel to set the screen saver and the background pattern used on the desktop. (These options replace Desktop options in the Windows 3.x Control Panel.)

You can also use settings in Screen Saver properties to take advantage of Energy Star Monitor support in Windows 95 if your hardware supports this feature. This is similar to the standby mode commonly used in portable computers to save power. Windows 95 can support screen saver power management if both of the following conditions are true for your computer:

In the Change Display Type dialog box, the option named Monitor Is Energy Start Compliant is checked.

This option is checked automatically if, during Setup, hardware detection determined that the monitor supports the VESA DPMS specification. You can also check this option manually.

The device driver for this display uses either the Advanced Power Management (APM) 1.1 BIOS interface with support for device “01FF” (which is not supported by every APM 1.1 BIOS), or the VESA BIOS Extensions for Power Management. For information about whether your display adapter supports these BIOS interfaces, see the documentation for your device driver.
The display monitor is typically one of the most “power hungry” components of a computer. Manufacturers of newer display monitors have incorporated energy-saving features into their monitors based on the VESA Display Power Management Signaling (DPMS) specification. Through signals from the display adapter, a software control can place the monitor in standby mode or even turn it off completely, thus reducing the power the monitor uses when inactive. To do this, Windows 95 extends the screen saver capabilities to provide both a time-delay setting that allows the user to put the display monitor in a low-power standby mode, and a delay setting to turn the monitor off completely.

If your computer can use Energy Star power consumption features, additional options appear in Screen Saver properties. To take advantage of these features, both the display adapter and monitor must meet the Energy Star specifications. Also, the display driver must support the extensions needed to control the monitor. Several hardware providers currently manufacture monitors designed to support the Energy Star goals.

To use Energy Star power consumption features, in Display properties, click the Screen Saver tab and specify the time intervals for when to use low-power standby and when to shut off power.
For example, you might want to set these options:

Display a specific screen saver after 5 minutes of inactivity
Set the computer to standby after the screen saver has displayed for 10 minutes
Turn off the monitor after 15 minutes of standby
For information about setting up a screen saver, or changing the appearance of display colors, type styles, background pattern, and wallpaper, see online Help.

Best regards,

As usual (the most detailed comments).
We will have to discuss that one day.. *lol*
Take care.
Forget energy star...  Turn the monitor off when away for more than 30 mins...
Power management causes a lot of crashes...  
Once again: good in theory but in practice?  


What can I say Mag!

Just set in your
 - Settings
  - Monitor supports Green Functions & Plug & Play Monitor to enabled.

I don't think so Prostep!

If it was that simple, would the question be labeled HARD??


I am still stuck with this problem and I think I will choose the easy solution to swith off my monitor when I don't use it for a while.

However, I would like to add a few comments:

I am pretty sure that my settings in windows are correct:
- I checked off that the monitor is energy star compliant.
- I checked off that my monitor is Plug & play
- I have tried several drivers for the graphic card
- I have tried several monitors(including the good one)

concerning the bios settings:
In the power management setup, the 3 first fields are:

Power management:  Disabled / enabled
PM control by APM: Yes / no
Video Off Method :DPMS / Blanck screen/ V/HSYN+Blank

If the power management is disabled I do not get the energy star functions in my second Windows.
So it seems that it has to be enabled.( Do you agree magigraf ?)

I did not notice any changements after changing the second field.
And I tried the 3 possibilities for the Video off method but only got this black screen with the blinking cursor. (in my second Windows)

I did a mistake when I told you I was running OSR2.
In fact, I am running the version : 4.00.950 C (I think it is an upgrade of OSR2)
However, I have just tried to install the OSR2 (version 4.00.950 B) (in my first harddisk in a new directory) and this time I got the same result that with my first Windows: No Energy star menu.
I have checked in this third Windows version that the settings were ok. I also checked my bios settings.

This problem is puzzling and since Windows behave differently at each time I don't know what to say. Even if it is not the same Windows version that's amazing.

With regards with my bios.
I can read at the start up:
Pentium System PCI30-MC MAR/19/1996

02/27/96 - i430FX-2A59C000C-00

I have looked at the Award web page and the numbers show that the Hardware vendor is "generic" (unknown).
It is true that my Mothercard was a cheap card so maybe the problem comes from it.

Anyway, thanks for your help.
Best, Cedric

If I reinstall Windows in my windows directory, will I have to reinstall most software?
Use this method.
1. If your computer has a Plug and
Play BIOS, reinstall Windows 95 using the "setup /P I" command to rule out a defective Plug and
Play BIOS.

Reinstall Win95 from the command prompt using (setup /p f ) command. This will clean your system
files and replace missing and damaged files, without over-writing your updated dll's vxd's ext.
f -
This switch enables Clean Registry mode. It forces Detection to clean the root branch of the registry
before starting. This switch is ignored when Setup is run in the Windows 95 graphical user interface
(GUI). The default is disabled.
EXAMPLE:: setup /p f
As Always: Backup Your Registry First!
NOTE: The Setup /p f command does remove some commands that are pointing to the wrong
locations of programs and Win95 files, also does remove commands that are unknown to Win95
from the System.ini, Win.ini and the registry, but no promises can be given due to the nature of
Win95's individuality. So ALWAYS backup your registry and system files first.
/d -
If you do not want Setup to use your existing Windows configuration (such as your current Win.ini
and System.ini files), use this switch. To restore and adjust your windows installation try this: From
dos insert your CD and run from your cd this command...
EXAMPLE: setup /d /p f
When setup prompts you for "Full or Custom Setup", choose Custom. This allows you to have
control over every step of the setup. This will do a compare and replace missing or corrupted files
and will take you back where you were before the error.

I believe you read the last three line only from the question, since you haven't address the main problem.


>>If the power management is disabled I do not get the energy >>star functions in my second Windows. So it seems that it has to >>be enabled.( Do you agree magigraf ?)

No, I disagree as I got here in front of me and specially done for you a board with the same BIOS "AWARD MODULAR v4.50G" as yours and the monitor attached to it makes the proper shutdown: 15 min. for standby mode 30 min for shutdown mode.

The settings are the followings:

Green Function         : Disabled
Green Timer            : 512 Min
VGA Adaptor Type       : Non-Green
HDD Power Down         : Disabled
Network Card Installed : No
PM Control By APM      : Disabled

And its working fine, and I get the Energy Star function.
I hope this helped.



Indeed, you did not answer my main question.

What you wrote can be useful and I will keep it somewhere, but it won't help me to get the energy star functions.
(I have a new Windows version without any sofware installled that does not give me access to the energy star functions so reinstalling my first Windows won't solve the problem.)

Thank you for your help,

Best, Cedric

I got another machine with the same version of BIOS, and it's different than the one I posted earlier, what a drag.  Can't these people settle for one configuration with the same VERSION NUMBER???

Here is the break down:

Power Management    :  Disable
PM Control by APM   :  Yes
Video off Method    :  Blank Screen

Doze Mode           :  Disable
Standby Mode        :  Disable
Suspend Mode        :  Disable
HDD Power Down      :  Disable

Could you try these settings and let me know

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts


dear Magigraf,

It seems that you have managed to get the bios I have.
(I speek of the second one)

Good work !

However, I tried exactly those settings and did not get the energy star functions.
I only tryed with the Windows 4.00.950 C.
(the 2 other Windows have been erased due to space requirements)

Anyway, I am pretty sure I tried those settings before.

Thus, It seems that all the settings are correct.

And since I did not get the energy star menu with 2 different cards (an old Trident, and a nuber nine) my mother moard may have a bug somewhere.

I read that even if the bios is the same (same number, same appearence) it can have been modifyed by the manufacturer.

>Award Software software products are sold to a board or system >manufacturer ("hardware vendor"), who customizes them further >before selling the system.

It is why you got 2 motherboards with the same bios numbers which did not look like the same.

I think I am going to stop looking for solving this problem.

Thanks for your help.

regards, Cedric


I'm very picky when it comes to troubleshooting, I always go the extra mile to find solutions.  I am very disappointed that these settings didn't solve your problem, while I was almost 100% sure it would.

I wish I could have been there to assist you more, and get it happening for you.  I would not settle untill you update me if for real the motherboard is deffective or not?? If you can try any other video card like the ATI MACH64 and tell me if you still experience the same problem or not.  If yes, than I'll admit that it could be a motherboard or BIOS problem.  I will rest only when you tell me it WORKED.

Have a nice holidays in the meantime.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.


Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.