Solved

What files should I download?

Posted on 1997-12-07
3
187 Views
Last Modified: 2013-12-15
What files should I download to do a RedHat 5.0 i386 install
with the following:
* Base Kernel (duh!)
* XFree86
* Networking w/PPP and FTP
so I can download additional RPMs

Thanks alot...
Ben Stiglitz
0
Comment
Question by:kesonline
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 4

Accepted Solution

by:
jlms earned 70 total points
ID: 1630893
Go here:
ftp://ftp.redhat.com/pub/redhat/redhat-5.0/i386/RedHat/RPMS/

For XFree86 you need:
   XFree86-3.3.1...  the distribution.
   XFree86-100dpi...  100 dots per inch fonts.
   XFree86-75dpi...   75 dots per inch fonts.
   One of the servers, maching your graphics card (for eaxmple, if you have a S3 compatible graphic card you need XFree86-S3-3.3.1...)
   Optional: X11R6-contrib...  additional programs for X11.
   Optional: Xconfigurator... only if you don't know how to configure XFree86 manualy.
   Optional (but necesary): a window manager: all the fvwm.... files are a good beginning.

Networking: the kernel has all the basic support, maybe you have to recompile it to add any components you need (like SLIP to support PPP and masquerading if you want to use the machine as gate to the Internet for others).

PPP: ppp-2.2.0f ....
FTP: ftp-0.10-1...

  You should consider getting a CD-ROM, is much easier....

0
 
LVL 2

Expert Comment

by:wqclatre
ID: 1630894
You can do a FTP-install to..
It's very simple....
0
 
LVL 1

Author Comment

by:kesonline
ID: 1630895
Great answer! Thanks alot - I love ExpExchange!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is the error message I got (CODE) Error caused by incompatible libmp3lame 3.98-2 with ffmpeg I've googled this error message and found out sometimes it attaches this note "can be treated with downgrade libmp3lame to version 3.97 or 3.98" …
SSH (Secure Shell) - Tips and Tricks As you all know SSH(Secure Shell) is a network protocol, which we use to access/transfer files securely between two networked devices. SSH was actually designed as a replacement for insecure protocols that sen…
Learn how to get help with Linux/Unix bash shell commands. Use help to read help documents for built in bash shell commands.: Use man to interface with the online reference manuals for shell commands.: Use man to search man pages for unknown command…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

763 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question