A: Drive access on startup and shutdown

Why does Windows 95 access the A: drive just after completing start-up and just before shutting down completely?  I can understand doing so at boot-up, but this is irritating and makes shut down take longer.

Can this A: drive check be stopped?
echristAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ngpuddingCommented:
Hey Echrist, I think there're 2 possibility to do so. Firstly, go into your BIOS and find one setting named "Seek Floppy Drive on Startup" or whatever is similiar. Disable that setting.

Secondly, I wonder if you're running any antivirus programs like Norton Antivirus or PC-Cilin. If yes, find one option which says something like this "Check Floppies when rebooting" or something similiar.

Hope that has answered your irritations.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
smeebudCommented:
I don't thing you want to disable seek floppy.
You might need to boot from a floppy, for emergency recover or what every.
However, If you have award you can disable virus functions. This seems to cause a lot of problems with Award bios's.
0
jffCommented:
I agree with smeebud.  Also, the floppy drive seek at startup
in the BIOS should be when you first power up the machine, not
when 95 is actually in it's startup process.  I'd leave the BIOS
alone (disabling the seek and then having a primary hard drive
problem might leave you with no choice but disconnecting the
battery).  You may want to check your LOAD and RUN statements
in your WIN.INI as well as whatever is in your startup group
to make sure that you don't have any references to the A: disk.

Good Luck,
Jason
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.