Paradox 4.5Dos in Win95

Just got new computer with Win 95 -- also just got Paradox 8.  I have Paradox 4.5 for DOS, and while the tables will transfer just fine, I'm going to be (it looks like) having to create scripts, reports, forms, etc. for PDox8.  This will take time, and I need the info printed out soon and often!!  So, I copied PDox 4.5 to Win 95 and when I attempted to run it got this message:  Unexpected Condition: GP0000 at Paradox:28:1323: Leaving Paradox
Obviously, I'm not getting my info this way :)  I know that it's possible to run DOS programs in Win 95, but what's necessary to get PDox 4.5 to join that crowd?  TXS!!
deekursAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jpk041897Commented:
Try the following:

Make a Copy of the Start|Programs|Dos MS-Prompt (Copy/Paste) and rename the copy Paradox for DOS or whatever.

Select it Properties and edit the program tab to point to wherever you installed Paradox at.

Make sure that the Memory Tab reflects the environment that you need for Paradox /DOS.

Save the changes and attempt to execute the (PIF) file.

In theory, the default memory settings should be enough to get Paradox running, but if not, fiddle arround with the difrent option in the memory TAB.

Hope this helps.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
deekursAuthor Commented:
Very vague to say the least!!  Not of any help because of it.  I've already got the program under its own icon -- if I had known the memory settings, I'd have naturally done that :)

Here's the solution that I've since found, and it works!!:  

Add to the end of the file name that runs the program (paradox.exe) the following switch:

-extk 3096
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Databases

From novice to tech pro — start learning today.