[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 873
  • Last Modified:

GLQuake Brightness Issues

hi.
I have an orchid righteous 3dfx card installed with my Matrox Mysique
220.
Both are 4mb cards.

In most 3dfx/GL games, the Brightness is not bad.  In quake and
specially quake2, the brightness is not good enuf.  It gets too dark and
unplayable.  Changing the gamma in the display control panel only
results in a worse picture and resolution and my brigtness settings on
my monitor is already maxed out.
Is there any way around it, hacks, settings, ideas that I could use to
make the brightness in Quake and Quake2 higher  ?

thanks in advance.

0
sid3y
Asked:
sid3y
1 Solution
 
busukaCommented:
Usually need to maximize contrast first, then adjust brightness.

0
 
NitemareCommented:
As far as I know there is a brightness control button in quake 2
and at first I thought it only works on 3dfx graphics type of chip (monster, righteous,.... ) but it works on Rush chip too so
you shouldn't have problem. Just check under video or options button....

Btw. at first my Quake 2 was just too bright so I had to turn it down a bit.

And yes there is a slight chance that the brightness control won't work on your computer (driver problem).
An order in which you should install your drivers is as follow:
- primary graphics adapter
- add-on board
- updated drivers ( if any)
- direct x 5

Hope it'll work....
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now