Arcserve not terminating on NT3.51

What would cause Arcserve 6.5 with all patches applied to lock up NT 3.51?  The Backup process completes but does not release from memory.  Next time it runs it locks up the server. The only way to remove it from memory is to reboot. Important note: This only happens with Dual processors enabled. It' running on a Tricord 3000 server.  The processor boards, memory boards and backplane have been replaced.  Windows NT backup creates the same result. Good luck!
mjboyleAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bbaoIT ConsultantCommented:
Have no experience with the Arcserver 6.5, just know SQL Server 6.5. :-))

Anyway, could you tell me some background of this problem, such as Arcserver, your NT's configuration and the network topology?

0
mjboyleAuthor Commented:
The version of Arcserve is 6.0 (Build 516) NT 3.51 (Build 1057, SP5).  The topology is Ethernet with a FDDI WAN to two other  Buildings with NT servers.  There is also a SQL server attached to the WAN among other lesser servers (mail etc.).  The Tricord NT server in question (PDC) is the same server as one on the WAN in another building (BDC) which seems to be operating fine.  I'm not sure whether dual processors are running though on the BDC. I know what I have is limited but it is being relayed to me from another source.  I will be taking a look at it personally next week to gather more info and troubleshoot.  I was just wondering if anyone else had come across this problem in the past, with dual processors.  I know Tricord has some patches out but you have to pay for them. (Ain't that nice of 'em), but I think they have been applied already.
0
bbaoIT ConsultantCommented:
I recommend you to install NT 3.51 SP5.
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

mjboyleAuthor Commented:
Service Pack 5 has been installed. Two or three times
0
bbaoIT ConsultantCommented:
Be aware that after install new application, especially third party application, Service Pack should be installed again.

More over, NT's Performance Monitor and Event View are helpful in this case. You may use Performance Monitor to trace your backup procedure.

Hope this helps.
0
Heiko BialozytLeiter ITCommented:
I'm not sure about build of last service release of ArcServe 6.0.
what kind is now real? 6.5 or 6.0?

On arcserve 6.0 I've solved exact such problem on NT 4.0 SP3 with installation of last service release.

please give more informations about language installed, then i can give filenames for this release.
0
mjboyleAuthor Commented:
Heiko, English is the language installed.  It is running on a 3.51 server, not 4.0.  But it sounds like if you had the exact problems, it might help to have the filenames.  I need to ensure that the last technician to work on this server, did indeed install the NT and Arcserve service packs properly.  We have the Arcserve backup running on an "identical" Tricord server (BDC)in another building, at this time, but we would like to put the backup back on the PDC, where it was originally intended to be.
0
snimmagaCommented:
I recommend to uninstall your 4mm dat driver from Tape devices - control panel. Let ArcServe's drivers take over.  The original 4mm dat driver which comes with NT - has some problems.  I presume you still are hanging on to it, 'cuz you tried NT Backup.  If this doesn't solve the problem, I can guarentee it is not the dual processors but your Tape drive itself.  I had the same problem with BackupEXEC for NT, so I had to move to ArcServe which solved the problem.  If you go into the event log, do you by any chance see SCSI Port 0 problems?  If so, it is either your tape drive or the 4mm Dat driver.
Good Luck,
Srini.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mjboyleAuthor Commented:
I have resolved the problem myself so here's the answer for future reference.  The problem was a MAPI32.dll version conflict with the HAL.dll provided by Tricord.  The solution was to copy the original NT 3.51 MAPI32.dll to the system32 directory thus overwriting the problem dll (a version made for NT 4.0, shipped with another product) Sometimes the toughest problems have the easiest solution.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.