• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 367
  • Last Modified:

LBA2: refreshrate to high? how do i lower it?

I have a problem with Little big adventure 2. The game sets the vgacard to a too high refreshrate. My monitor can't handle it. So my image of the game is "destroyed".

I tried to lower the refresh rate with SDD but the game seems to run in a different "session" and the changes to windows does not affect the game.

Can someone help me?
 
0
snackhaas
Asked:
snackhaas
  • 6
  • 4
  • 3
1 Solution
 
snackhaasAuthor Commented:
Edited text of question
0
 
harald124Commented:
Have you tried to look in the manual?
0
 
snackhaasAuthor Commented:
I don't have a manual
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
harald124Commented:
Have you tried to talkt to the Producer, Activison?
It's http://www.activision.com
Maybe that will solve your problem...

0
 
harald124Commented:
Okay, then.
Since I have also the game, i know that u cannot choose screencard (directly translated from norvegian) or lower the setting so very much.
Okay (again) what screen do you have, machine and so on?

0
 
snackhaasAuthor Commented:
My monitor is the problem, it's a old 14". Normally i have the refreshrate stand on 60Hz.
My VGAcard is a 6205 and my CPU is a P120.
0
 
busukaCommented:
Is it DOS-based or Win95-based game ? Why do you think that LBA2
plays with refreshrate ?
0
 
snackhaasAuthor Commented:
It's win95 based.

I think it plays with the refreshrate because when i start LBA2 i see line on my screen that are longen then my monitor. The line continue on a lower line
something like this:
-------------------------------------
---------
-------------------------------------
---------
0
 
busukaCommented:
I remember that I solved time ago problem like this, by allowing
to SDD allocate Linear Framebuffer. Maybe I wrong.
Second, if LBA2 Win95-based, then it uses DirectX, right ? What
version you have ? If it is DX5, can you remember, when you installed
it, you replaced video driver as DX5 setup recommended to ?
0
 
snackhaasAuthor Commented:
I Don't know if LBA2 uses DX.

I have installed DX5 with a DX5 video driver.

I can't test the SDD tip because i'm not at home at the moment
0
 
busukaCommented:
This is (for me) worst thing that DX5 does. Try this:
- rightclick on desktop
- select properties
- select settings tab
- click on 'change display' (or smth.)
 it'll bring window with options to change video card driver and
 monitor
- click on change video driver
- from list of compatible, select driver of your video card PRIOR
 to DX5 one.
- click on OK
- Apply

reboot as prompted, try to run LBA2

0
 
snackhaasAuthor Commented:
Yes, Changing my videocard driver to a old one worked!

Thanks Busuka!!!
0
 
busukaCommented:
So I deserve an answer ?
:)))
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

  • 6
  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now