233mmx and kernel errors

I have just built my pentium 233mmx system.But there seem
to have problem with either the 233mmx cpu or the jumpers.
I tried to install win95 many times a kernel error message kept prompting at the same place everytime.Here is the
1)items i have used:
-intel 233 mmx (not the black plastic but a cyramic cover)
-intel tx board
-cirrus logic 2 meg vga
-32 meg of brand name memory (i tried replacing them but
 the problem persisted)

Jumpers settings
I had the internal clock set for 3.5x
I had the external clock set for 66 mhz

 What do you think the problem is?

  The cpu is maybe a remarked one.In that case what is the best configuration and jumpers setting?
Thank you

Who is Participating?
jhanceConnect With a Mentor Commented:
The statement "cpu is maybe a remarked one" is concerning me.  Can you try running the CPU at 200 (i.e. set the multiplier to 3 instead of 3.5).  If it works are 200, you could be a victim of a remarking scam.
In new Intel processors I believe the multiplier jumpers have been disabled to prevent overclocking. If you cannot get the CPU to respond to a 3X multiplier, then reduce the system speed to 60MHz or even 50MHz to slow the CPU down. If that solves the problem, your CPU will obviously not run at its marked speed and you should get another one.
fadihAuthor Commented:
I will check and see the jumpers and get back to you
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.