httpd/1.0 501 not supported

hi,

i've got error:
httpd/1.0 501 not supported
i'm using microsoft personal web server and V.B 4.0 .exe as wincgi program.

regards,

pet
suhaiAsked:
Who is Participating?
 
jhanceConnect With a Mentor Commented:
Use HTTP/1.0 and not http/1.0.  They are not equivalent.
0
 
suhaiAuthor Commented:
Actuaaly, i'm new in wincgi,
i just use the sample project which have downloaded and recompile it.

where to define that HTTP/1.0, i can't find it in the sample code.

Could u give me url where can i get the basic and simple wincgi source code?

thanks,

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.