AMD486-120 and HDD problems

please note will increase point when i have more


I have a motherboard here which brand it is i dont know i will post all the information on it i can

award bios s/n: 022583594
made in taiwan (duh :)
4SGS-3VL Ver 2.2
Sis Chipset
thats about it plus it is WELL labeled on what jumpers do etc

the cpu im using on it is
an AMD 486-120 3VOLT 3x40MHZ cpu
"A80486DX4-120SV8B" (assume this part number might have some meaning)

I have jumpered the board as a "AM486DX PLUS" as marked on the motherboard

my problem is when i booted it up originally it was working fine but dead slow so i turned on the turbo via a jumper which was fine but then noticed the speed was still AWFUL so i went into the bios and foudn the internal cache was off i turned it on and re-booted the machine it will NOW not boot at all with a boot floppy etc etc

here are some things i have tried

i was using an SIDE controller from IWILL i tried a "standard" VLB controller at speed setting 0 on the jumpers, still no go

i turned it (internal cache) back OFF and it booted so its NOT the system files nor the hard disk

i ran it at 100 mhz instead of 120 and also played with the 0 / 1 wait state on the VLB slots (above 33mhz and below 33mhz options) to see if it was "running the slot/card too fast"

It SEEMS to be jumpered fine as when it was running with the cache off the cpu was quite cool and based on the motherboard model # (4sgs-3vl) i would assume it can do 3 volt cpu's

i have just also remembered something my post last week i noted that i ran a cyrix 100 mhz cpu but i had to turn off the internal cache but many people told me "cyrix 100's (486) had an internal cache problem"

but this is the second cpu so im thinking the board may be faulty does anyone have a solution or know anything regarding this at all or does anyone live in victora / australia with a decent motherboard for me?

any suggestions would be appreciated GREATLY if you need any information DONT hesitate to reply

Scott





abrasionAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jrhelgesonCommented:
I believe your problem is with your motherboard settings.  I believe you have the AM486 SL enhanced processor.  (SL indicates that it is designed for advanced power management).

Do not trust the jumper settings that are silk screened on that board.  That series of 486 boards (regardless of manufacturer) will often go through diferent revisions of the same chipset, yet use the same revision of motherboard.

Is this motherboard the one with the jumper settings silk screened at the 10-11 o-clock position? and the big group of jumpers located at the 5-6 o-clock position?

Does this board have 3 VLB/7 ISA, or 3-4 PCI / 4 ISA / 1 VLB?
Go to the Amptron site (www.amptron.com)  They are not the manuf. of your board, but they made all the same series of the board you probably have but using the UMC chipset.  This can give you the updated jumper settings.

I can tell you the exact model of your motherboard as soon as I get back to the office on monday, until then check the following.

Make sure the CPU voltage is set to 3.3 volts,
If the board is configured for a non SL enhanced processor, try configuring for a non-sl enhanced processor.

If you can get the rest of those details, I'll have your answer for you on monday morning.

Joel
0
nebworthCommented:
  I'd go with jr for the answer.  This is an AMD enhanced DX4 (sv8b probably) chip.  Setting as the plain old AMD chip may produce very strange results, like I/O not working...
0
nebworthCommented:
 Uh, forget that comment about the sv8b...  It's late, I get redundant...  The enhanced AMD setup is very much like the X5 setup, if that's labeled anywhere...
0
Hey MSSPs! What's your total cost of ownership?

WEBINAR: Managed security service providers often deploy & manage products from a variety of solution vendors. But is this really the best approach when it comes to saving time AND money? Join us on Aug. 15th to learn how you can improve your total cost of ownership today!

abrasionAuthor Commented:
jrhelgeson::   I am actually following motherboard "instructions" and when you say 10 - 11 oclock and 5 - 6 oclock i assume u mean the position relative to a clock should the centre of it be the center of the motherboard

if so

your right the jumpers are at the bottom of the board near the right at the middle and its the 3 local bus at the far end model

i did another test and stuck in an intel dx2 - 66 and the internal cache is ON and it works fine :~( hmmmm darn

so with the cyrix 100 it would crash alot
the amd 100 it wont read the system files
and the intel-66 it works fine all the way round

it has an SIS chipset

anything else u need to know on it

ill check that url now btw :)

0
abrasionAuthor Commented:
i checked it out .. the board looks similar .... but its not the same and my jumpers are numbered differently :)

see it just has a HUGE diagran with 2 rows of things jumper settings for the cpu's eg

j 10   2,3 j 9 5,6+7,8 j22 = open  : -  equals INtel dx2 (this is an eg)

it dosent say" J 10 changes the multiplier to 2X" and "j9 is the 5 volt selection"

and so on thats the problem

it has a voltage regulator next to the cpu socket also im SURE its a genuine 3volt cpu and it detects it


any help people or should i stick with the 66
0
jrhelgesonCommented:
NO IT DOES NOT DETECT IT!!!!!!!!
There are 4 jumpers below the CPU Socket that regulate the CPU Voltage.  YOU NEED TO CONFIGURE THE CPU VOLTAGE FOR 3.3 VOLTS!
I believe you need to set the jumper settings on the 3 jumpers from 2-3 to 1-2.
The fourth jumper leave alone, it is only for 4v cpu's.
If you have not been setting the voltage, I'd be willing to bet vital body parts that's why you're having these problems!

THE 66 is a 5 volt CPU, If you are not adjusting the voltage... You could permanantly damage your AMD 3.3v CPU.

Joel
0
j2Commented:
if you connect a 3V CPU to a 5V system.. the cache would (statistically) burn first....
0
abrasionAuthor Commented:
let me re-phrase that .. the bios recognises the model # and type of the cpu .. of course it doesnt "detect" it :)

there is alot more than 3 jumpers



0
jrhelgesonCommented:
there are 4 jumpers that control the voltage setting alone...
0
rmarottaCommented:
Is this correct for your board?:
JP31-Intel 80486DX4 CPU Clock Multiplier

       3x    2.5x    2x
JP31= open    1-2    2-3

JP34-AMD 80486DX4 CPU Clock Multiplier

        3x     2x
JP34=  open   short

JP21~JP24,JP35 - CPU Power Selectors

CPU Power     JP24     JP25     JP26     JP35
5 volts        2-3      2-3      2-3      off
3.3volt        1-2      1-2      1-2       on
4 volts        1-2      1-2      1-2      off
regards,
Ralph

0
rmarottaCommented:
Wow...
EE did something to the spacing.  Can you figure it out?
regards

0
jrhelgesonCommented:
There are 4 jumpers that control the Voltage setting on the motherboard.  These are generally located close to the voltage regulator, and have red jumpers.
From the discription you are giving me, you are configuring all the jumpers correctly except for the voltage settings, which are not covered on the jumper config matrix silk screened onto your motherboard.
Running a 3.3v CPU at 5v will cause problems your are experiencing, and will even cause permanant damage to your CPU.

I would suggest you go to the afore mentioned web-site and download the jumper settings paper for their motherboard.
Their's might be a little different, but it will at least show you what jumpers configure the voltage setting, which is all you need at this point.

Joel
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
abrasionAuthor Commented:
jumpers on this motherboard are labelled from 9 - 15 or 12 or something i shall check this evening either way im sure thats wrong .... altho i will go home and look for jumpers labelled in the 20's


thanks for your help so far people

Windows NT server is allready running on it tho :) with a dx2 66
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.