FrontPage 98: previewing with MSIE 4.01

Whenever I am in the FrontPage98 editor program and click the toolbar icon to preview my web site in the internet browser the connection dialog for my ISP appears. If I cancel it my web does not appear. Modifying the connection parameter for MSIE4 (choosing a LAN connection instead of a modem one) don't fix the problem. How can I solve it ? Much thanks.
jmp007Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bigelosCommented:
Do you have your web server running properly?  If you are using proxies, make sure that your computer name is listed under the "No Proxy Required for" setting.

If you have external links to the internet, your browser will also request that you connect to your ISP.  Personally, I like to just use the "Preview" tab at the bottom...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bigelosCommented:
Just verified that adding an external link (in my case, a picture that I am using that is residing on a different web site) does indeed give option to connect to the internet when the page is previewed.

You probably won't have the problem with just external hyperlinks, but you will if you are trying to access external info.
0
jmp007Author Commented:
Thanks a lot for your quick answer.
Unfortunately this don't seems to resolve my problem.
As you suggest I have added my computer name in the "no proxy..." setting.
My web server is well running during my FP98 sessions but how can I verify that this device is properly configured ?
Do I have to check something in the "FP Server Manager" that I've found in the FP98 main folder ?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Development

From novice to tech pro — start learning today.