Mwave Modems Internal

Hi I have a big problem with an IBM with an InternalModem called Mwave and it is build on to an Soundcard.
The problem is this, When I have installed W95 OSR2 without the Aptiva, Windows doesn´t find the modem and the soundcard.Its only find the MPU 401 drive.
How can I get this to work under Win 95 OSR2
It is an 28.8 modem Mwave.
Please mail me the answer.

/ Peter " grave@bigfoot.com
GraveAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
magigrafConnect With a Mentor Commented:
Grave...

We solve a client problem like yours by downloading the Mwave files for windows 95.

I'll post the URL immediately.
Regards
0
 
magigrafCommented:
Grave...
Here is the URL:
http://www.chips.ibm.com/products/dsp/faqs/

Please download the correct drivers for your system, then install them in Windows 95.  Just run the setup program.

This will establish back the lost contact between the card and your system.  You have the installation disk, but they are for OS2 not Windows95.  This is why IBM put up these files for the guys who needs them for Windows95.

If you need more help, let me know.
Regards
0
 
GraveAuthor Commented:
Thank U but then I want to know were it will be an Swedish driver for this or can I us the US drivers?


0
Will You Be GDPR Compliant by 5/28/2018?

GDPR? That's a regulation for the European Union. But, if you collect data from customers or employees within the EU, then you need to know about GDPR and make sure your organization is compliant by May 2018. Check out our preparation checklist to make sure you're on track today!

 
magigrafCommented:
Grave...

Ar you running Win95 in Sweedish??
If yes, answer back, I will contact IBM to make sure you could use these drivers before you proceed.
Regards
0
 
GraveAuthor Commented:
Yes I use Windows 95 OSR2 and it is on Swedish
Keep in touch

/ Peter
0
 
magigrafCommented:
Peter...

I attemped to get in touch with IBM yesterday without any luck.
I'll use other means to day.
Regards
0
 
GraveAuthor Commented:
Please help me fix this
/ Peter
0
 
magigrafCommented:
Peter...

Don't worry, I'll fix your problem, as soos as I have a GO from IBM techs.  All what I hope is to get a good knowledgeable one cause they do not have the same level of competance.

Regards
0
 
GraveAuthor Commented:
Ok let me know soon

0
 
magigrafCommented:
Grave..

I didn't forget about you, but it seems that IBM techs cannot provide me with a 100% confirmation YET.

It's very hard to get a hold of a knowledegeable tech who would normaly take him 2 seconds to answer the question.

Regards
0
 
GraveAuthor Commented:
Well try on if U can and I will try to And will notice U if it getting any better.

/ Peter
0
All Courses

From novice to tech pro — start learning today.