Drive A

My new computer seems to be overly interested in drive A. Whenever I open something in Notepad it spins Drive A for about 5 or 10 seconds before doing anything else. Same thing when I start Netscape. Same thing in many different softwares. Is there some place where my computer is set to check Drive A first????
Thanks, RickH
rickh082997Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jrhelgesonCommented:
What rev. of Win95 do you have?
0
rmarottaCommented:
Do you have any anti-virus software running?

0
rickh082997Author Commented:
I am not sure what version of Win95 I have since it was pre-loaded software. The computer is a Compaq Presario. I am running Norton anti-virus.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

rmarottaCommented:
rickh,
You can go to system icon in control panel to find your win95 version.  Is there an option in your anti-virus program to scan all disk activity?  If so, disabling this option will prevent those disk accesses on your A drive.
Hope this helps,
Ralph

0
EbenBrooksCommented:
Our MIS guys recently installed Macafee on all our systems, and as soon as it was installed, I started having weird A drive accesses, too, so I think that rmarotta is on the right track.
0
rickh082997Author Commented:
Experts, I am running version 4.00.950b of Win95. Also, this is a new problem that occurs just with this one new computer. The Norton anti-virus software has been running for a few months without causing the problem elsewhere.
Thanks RickH
0
PBMaxCommented:
I don't believe it's a virus scanner problem or a windows 95 setting.  I'm not sure that is why this isn't an answer but I've heard that there is a updated driver somewhere to correct this problem.  There is suppose to be some kind of conflict with your IDE drivers and your Floppy drivers.  Every time you do a disk access it goes to the wrong drive.  Call compaq if you have a new computer and I'm pretty sure they will direct you in the right direction.  Or check out thier web page for an answer.  www.compaq.com
0
rgrisiCommented:
There are probably shortcuts or PIF files pointing to files on floppy disks. Click on "Find", then in the search space type:
*.lnk;*.pif then in the advanced "containing text" box, type: a:
click find. This will generate alist of the shortcuts pointing to the floppy drive. You can then safely delete these. Don't delete any shortcuts from the "send to" folder.
0
rickh082997Author Commented:
rgrisi, I did what you suggested but unfortunately it did not fix the problem.
There were some shortcuts to driveA in the Windows\Recent folder - removed them. There was one Syschk shortcut in the Windows\PIF folder - removed it.
Thanks anyway.


0
matth012098Commented:
Could it be that your default directory when opengin or saving a file is set to the desktop, in which case it would always check your A drive for the directory structure?

0
rickh082997Author Commented:
My softwares are not set to start at drive A.
Is there a setting somewhere in the system that tells the computer to check A first?
0
DemonCommented:
I know of an issue where if you have a shortcut to Drive A on the desktop Windows will try to access the drive each time you do something.  I believe this is fixed in Win95B.  If you have a shortcut to Drive A on your desktop try to remove it.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rickh082997Author Commented:
Haleluyah!! That seems to have fixed it. Thanks RickH
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.