Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 177
  • Last Modified:

Connect Speeds - (Again)

Right, I got a second line installed a month ago, and the modem flew along at 33,600 but recently it has only been connecting at 28,800. Also users on my BBS have been connecting slower, some as low as 9600!!! :(
I recently downloaded/installed Terminate 5, don't know if this could effect it.
The modem is an Interdial m5134, and the manual says that it is 115k (?) Its on com3 and the usual IRQ (5?)
Any Ideas?
0
Tom_Clark
Asked:
Tom_Clark
1 Solution
 
EbenBrooksCommented:
Are you certain that you have compression and error correction turned on? Do you have your dialing scripts configured to utilize these functions?

--EbenBrooks
0
 
terminusCommented:
Maybe you could try to restore your modem's default factory settings ... Terminate 5 might have incorrectly confused your modem with another one, which might cause the problem.
I know there is an AT command that allows you to restore your default factory settings, but can't remember it on the spot : check your modem's manual for it ... hope this helps ...
0
 
EbenBrooksCommented:
That command is usually ATZ.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
Tom_ClarkAuthor Commented:
Error Correction is on, Its a "Cheap" modem, so it has now Windows  Drivers supplied so I am using Standard 28800, but I have connected at 38400 regulary. The s 28800 doesn't support compression. Could it be the cable from the Modem to the Wall???
0
 
EbenBrooksCommented:
That, too, is possible. I've had trouble with my phone line jiggling in my wall socket a few times, losing my connection. Also, check the length of the cable to see if there are any breaks in the insulation or any sharp kinks.

Also, try this: go to your START menu, go to SETTINGS and select CONTROL PANEL. Then double click MODEMS. Select your modem driver and click PROPERTIES. At the bottom of this screen, you will see a setting called MAXIMUM SPEED. See what that is set at--*this* is where compression is enabled. Select 38400 if it is anything less than that.

I'm making this an answer, but feel free to reject if this isn't the problem or if you've tried this already.
0
 
Tom_ClarkAuthor Commented:
Sorry, that didn't help, error control is blanked out. I'll buy a new cable, is it worth buying a new modem (eg Hayes, Us Robotics etc) do you think this may help?
0
 
singletonCommented:
A previous comment from Terminus suggested setting to factory
defaults.  That is usually AT&F   The ATZ Eben Brooks suggested
resets it to the last saved set, and it is possible that your
Terminate 5 program may have stored a bad set of parameters.

Try AT&F to reset to factory standard, then AT&S to save those
so that ATZ will call them up.

A new modem may be the best option.  A cheap modem is frequently
not worth what you pay for it.  Also it is frequently hard to
locate the proper drivers for a cheap modem.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now