Solved

Texas Instruments 33.000 and NT 4.0: Sound...

Posted on 1998-01-21
1
194 Views
Last Modified: 2013-12-27
Hi!
I have TI 33000 modem installed on NT 4.0. Problem is that I can disable noise when modem is connecting. I tried to find all possible options and turn them off, but it still noise. I would thankful for any advice.
0
Comment
Question by:gelbert
1 Comment
 
LVL 9

Accepted Solution

by:
magigraf earned 100 total points
ID: 1145125
gelbert...

Did you try to go to your modem properties and add that switch in the addional setting part??

ATM0

This has to be added in the settings of the modem, the command will disable the MODEM sound when dialing.

Regards
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Hi there, This article summarizes what you need if you are going to set up your home or small business Network Attached Storage (NAS) to be accessible from the internet. Of course there are configuration differences based on your NAS or router ma…
Every server (virtual or physical) needs a console: and the console can be provided through hardware directly connected, software for remote connections, local connections, through a KVM, etc. This document explains the different types of consol…
In a recent question (https://www.experts-exchange.com/questions/29004105/Run-AutoHotkey-script-directly-from-Notepad.html) here at Experts Exchange, a member asked how to run an AutoHotkey script (.AHK) directly from Notepad++ (aka NPP). This video…

680 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question