Frame's frameborder not working...

Hi all,

I've got a site with frames (one frame on the left for navigation and one on the right for content). My problem is that there's a gray line seperating the two frames even though I have frameborder="0" (for Netscape) and frameborder="no" (for Explorer). Any help on how to remove the bar would be appreciated: Here's the current html site that creates the frames:

<head><title>My Title here</title></head>
<frameset cols="25%,*" frameborder="no" frameborder="0">
   <frame name="content" src="./contents.htm" noresize marginheight=0 marginwidth=0>
   <frame name="material" src="./mission.htm" noresize>

If you require a sample, take a look at and select Graphics. Then you'll see the gray bar seperating the frames.
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

You need to add to that the frame spacing.  IE
<frameset cols="25%,*" framespacing="0" frameborder="0" >

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Sorry, that solution only appears to work properly in MSIE.
Sorry, that solution only appears to work properly in MSIE.  I'll work on it some more.
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

OK, now it seems to be working OK.  Take a look at

Sorry about the awful colors!
I think the key is border="false", so you need
<frameset framespacing="0" frameborder="0" border="false" cols="121,*">

The "official" parameter for Netscape is: BORDER=NO
Christian may be right on this one.  I'm just using what FrontPage dumped in.  Netscape seems to like it OK, though.
Well, I wonder why FrontPage is NN-compatible anyway... :-)  (just think of MARQUEE)
vorlonAuthor Commented:
Thanks for the info.

Christian Wenz,
Thanks for your contributions as well.

I used the border="false" and it seems to work with both netscape and explorer.

Thanks again.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.