NT Dial up networking error 718

I work for a small ISP. I am trying to assist a customer with a dial-up
problem. The cust is running NT 4 workstation w/ service pack 3. Tcp/ip is
installed, and works just fine for the LAN connection. RAS is installed,
configured to dial out only, and has TCP/IP selected as the dial out
protocol. At first the customer was connecting fine, and getting assigned an
IP address (we use dynamic IP addressing) but I could not get a response
from the IP. (no response from ping, and traceroute stops at dial up server
cust is logged into.) I had the customer create a new phonebook entry, and
got the same thing. Then I had the cust remove TCP/IP and RAS, shutdown,
restart and reinstall TCP/IP and RAS. I reconfigured everything - once again
TCP/IP sees the other machines on the LAN, no problem there. I reconfigured
RAS to dial out only, using the unimodem on com2, with tcp/ip setup as the
protocol. Now I get an error 718- TCP/IP timed out while waiting for a valid
response from the PPP peer. I've searched for an hour on the MS knowledge
base for some hints as to what it could be - no luck.
bobmanAsked:
Who is Participating?
 
bbaoConnect With a Mentor IT ConsultantCommented:

If you receive error 718, "the server has not  responded," you may want to increase the number of attempts PPTP makes to transmit data.
 
You can make this change by editing the following registry entry.
 
WARNING: Using Registry Editor incorrectly can cause serious, system-wide problems that may require you to reinstall Windows NT to correct them. Microsoft cannot guarantee that any problems resulting from the use of Registry Editor can be solved. Use this tool at your own risk.
 
1. Run Registry Editor (Regedt32.exe).
2. Go to the following key in the registry:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Paramters
 
3. On the Edit menu, click Add Value and use the following entry (if the entry already exists, just double-click it to edit the value):
 
      Value Name:    PPTPTcpMaxDataRetransmissions
      Data Type:     REG_DWORD
      Value range:   0 - 0xFFFFFFFF
      Default value: 9h
 
By default, this value is 9h. You may want to increase this value to 18h. It is not recommended to increase this value beyond 27h.
 
If you are using the NetBEUI protocol to connect to a PPTP server, you may need to install Windows NT 4.0 Service Pack 3. For additional information, please see the following article in the Microsoft Knowledge Base:
 
   ARTICLE-ID: Q163129
   TITLE     : RAS Client Fails to Connect to Service Pack 2 Using NetBEUI
 
For additional information, please see the following article(s) in the Microsoft Knowledge Base:
 
   ARTICLE-ID: Q154674
   TITLE     : PPTP Registry Entries
 
   ARTICLE-ID: Q164052
   TITLE     : PPTP and Interoperability with Other Local Machine Services
 
   ARTICLE-ID: Q164601
   TITLE     : How to Enable PPTP Port for Network Monitor
 
   ARTICLE-ID: Q158387
   TITLE     : RAS Server Cannot Use DHCP to Assign Addresses w/ PPTP Filtering

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.