Turn off the speaker in my Multitech modem!

I have a Multitech modem k56flex and I would like to know how to shut it up? Which AT string/command to use?
ccckkkAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kamallCommented:
Try ATM0
(the 0 is zero)
this disables the speaker, while ATM1 enables it.
Hope that works.
0
mikhaelSenior Sales EngineerCommented:
Really ? , I thought L0, L1, L2 or L3 were the AT commands.

Ccckkk, L0 is spkr off and L3 is loudest. Try it. :)
0
bass5763Commented:
Try going into:
Start | Control Panel | Modems
and clicking on your modem properties, as most modems have a bar where you can set the modems speaker volume level.

Thanks,
Matt Calhoun
0
Top Threats of Q1 & How to Defend Against Them

WEBINAR: Join WatchGuard CTO and our Threat Research Team on Aug. 2nd to hear the findings from our Q1 Internet Security Report! Learn more about the top threats detected in the first quarter and how you can defend your business against them!

mikhaelSenior Sales EngineerCommented:
Bass, that will work, HOWEVER, (and like my answer) it will become the default and can be overwritten in each modem app.

ccckkk, any progress?
0
ccckkkAuthor Commented:
Neither the speaker volume bar in the modem properties, ATM0 or ATL0 will shut up my modem.
0
bass5763Commented:
Is it an Internel or Externel?
0
chcheahCommented:
L0, L1, L2 or L3 does not work on Multitech modems ( not on older models anyway ) Try atm0&w0 and then reset the modem. BTW what application are you using ?
0
aszureCommented:
This is directly from the multitech site

----The MT2834BL has an internal on-board, speaker which functions    
like the speaker in a telephone handset to enable you to monitor phone    
line activity. The M command can be used to determine when the    
speaker is operational. Entering ATM0 disables the speaker    
completely, while ATM1 causes the speaker to be on only until a    
carrier signal is detected. ATM2 causes the speaker to remain on at all    
times. ATM3  causes the speaker to be on during dialing and off    
during handshake. ATM1 is the default setting, and the one that    
should be used in most applications.  
Enable or Disable Recognition of Remote Digital Loop Signal &T  

You need to make sure that you put that command into the advanced settings.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kamallCommented:
aszure,
I think that I gave the same answer you proposed (with more details), but it didn't work!. If it works, I beleive that I should get the points... right?

ccckkk,
In the Control Panel - Modems - General - Properties - Connection - Advanced - Extra String, if you put the string ATM0 (that did not work) replace it with M0 only (without the AT prefix). If this do not work, try &F&M0&C1&D2 .
Regards
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Hardware-Other

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.