sndconfig in Redhat Linux 5.0

When I tried to configure my soundcard in RedHat Linux 5.0 by running the Sound Configuration Utility (sndconfig version 0.16), I got a "segmentation fault core dumped" error message when it tried to probe the system for any installed Sound Blaster cards.

How do I get pass this or how do I fix it (Yes, my machine contains a Sound Blaster card)?
utbAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

utbAuthor Commented:
BTW, I happen to see that the server lost its network connection when we started sndconfig. Can it be some IRQ and DMA problems (how do we then fix it)?

Thanks in advance.

0
lgvCommented:
It seems a pnp conflict.

Use the --noprobe option with sndconfig and supply yourself the Card model, i/o address, IRQ and DMA channel.

Good luck.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.