Quantum V4P895P3/smt v5.0 motherboard problem

I have a V4P895P3 Quantum motherboard for an AMD 486dx4 100
processor (3.3V). I haven't used it in a while, but now I
need it.
The problem is that it doesn't seem to work properly. I
think it probably is a memory configuration problem. I got
4 4MB SIM ram in the 30pin bank (the card takes both 72 and
30 pin SIM). But the screen is blank and nothing happens
really. All components, memory, harddrive and all cards
work as they are all in use.

I can't find the manual, but I know that there is only a
few certain memory configurations the motherboard can take.
And there might be a jumper I gotto set because it was last
used with 73pin SIMs.

Hope someone got this card or manual hanging around should
be easy to answer then..

I'm willig to give lots more points if someone got a working
sollution fast!
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Go here for info on your board:
You just need to search the page with the model number to find the listed motherboard.
I hope this helps you.

Here's the info on your board from that site:
VL-ISA-PB486P3 Main Board (V4P895P3/SMT 1.0)
25/33/40/50 MHz speeds supported
OPTI 895 chipset
64/128/256kb L2 cache
64MB RAM max DRAM (not EDO!)
AMI BIOS 486 ISA BIOS, AB9450864 (Includes LBA option)
I/O slots: 3xISA, 3xVL (ISA) two bus master, 1xISA-8bit
Mem sockets: 4x30pin (bank0), 2x72pin (bank 0-1 and 2-3)
ZIF CPU socket
Baby AT motherboard (22cmx25cm)
CPUs supported
-intel 80486SX/DX/DX2/S-Series
-intel p24c (dx4), p24t, p24d
-amd am486dx/dx2
- cyrix cx486dx/dx2(M7)
System clock
- IMI486, cpu operating frequency 8-100MHz
CMOS power source (J26)
1-2 clear CMOS
2-3 on board battery
Cache size
size JP10 JP11 JP13 JP24 JP25 JP36 8Kx8 32Kx8
64K open open 2-3 close close 2-3 U5-U13 -
128K open close 1-2 open open open U13 U5-U8
256K close close 2-3 close close 2-3 - U5-U13
VESA Local bus selection (JP33, JP34)
JP33 open=0WS, close=1WS
JP34 open<=33MHz, close>33MHz
On board cpu voltage selection (JP1)
off = 3.3V cpu (DX4, P24D etc)
on  = 5V cpu's

Well done Ralph!
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

mortenmoAuthor Commented:
Sorry, but Ive already seen that site.. Doesn't help me much it
isn't exact the same board either I got v5.0 (with a dx4 100 amd).

The screen is still blank and the all components are tested on
another machine. If someone know of a possible cause please

Let's see if we can wake this thing up!
Has this board ever worked with the RAM you are trying to use?
Double-check the power supply plug that connects to the board.
Be certain that J26 is not set on 1-2, and that JP1 is OFF.
Try removing EVERYTHING except for the video card, keyboard, speaker, and one pair of SIMMS.
Will the machine then boot?
Does any LED on the keyboard flash at power-on?
Any beeps from the speaker?
More to try..... based on your feedback.

Here one potentially dangerous thing: when you connect power to
motherboard, ground wires MUST be INSIDE of two plugs (I think they are
black wires).

From what I can gather, your motherboard has 4 x 30pin and 2 x 72 pin slots?

For jumper settings for AMD dx4/100, goto:


Your board is in the 486 boards section as VL/ISA PB486P3 (you'll have two options - rev. code 1 and above rev. code 1).  

If you click on SHOW next to it, you can choose the CPU type and this will show you what your jumper settings should be.

There shouldn't be any settings for memory, it should be automatic, especially since you haven't mixed types at all.

I hope this helps, let me know.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mortenmoAuthor Commented:
Actually there is a "bank selector" jumper on the drawing on
that page. Doesn't say how it's used or the number.
I'll see if I can find it when I get home.

I don't think you can use the 72pin bank 0-1 and the 30 pin bank
at the same time (seem to remember that from the manual).
mortenmoAuthor Commented:
And no.. I don't know if it can use 4 4MB 30pin SIMs at all
I think I've used that on it before but I'm not sure. What I
know is that last time it was used it used 72pin..
Harddrive spins up.. The power is connected right there is only
one way to get it into the socket really ;)

If someone got a similar card tho it was in the manual a page
about allowed memory configurations and how to use them.
I meant that cable from power supply connects to motherboard with
two connectors (and yes, there is only way to connect each one)
but if you switch them, you can easily burn your motherboard.
That's the reason I asked if the board EVER worked with the RAM you are trying to use.(4MB SIMMs)
Maybe you could get a couple 1MB,30-pin SIMMs to try? I think it needs at least two pieces of 30-pin RAM.(even 256K would work, just to see if it'll boot) That might save a lot of grief.
I guess you'll then have the problem solved if you find that there is a bank-select jumper on the board.
Let us know how you're coming along....

One other thing you might try...
Disconnect reset button (if it has one) at motherboard.

I have another guess: try to boot computer WITHOUT keyboard.
Have you solved your problem yet?
Let us know if there is anything we can help with.

mortenmoAuthor Commented:
Been without access for a while..  I need to get to test it soon and Ill get back to
Ive tho tried to boot without keyboard.. I think maybe to use 1MB sims will work I got
some around i think...

If someone did have the manual lying around it is stated clearly there which sims can
be used where ..
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.