Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 938
  • Last Modified:

Slow printing in Excel

Compared to WinWord 97,  Excel 97 takes a long time to prepare and print a document and will not allow you to continue working while it does this.  I wondered if there is something that can be configured to get this working better.  I have set up the printer to print in background mode, but this doesn't seem to help with the problem.  WinWord allows you to continue working while it prepares and prints, but Excel doesn't do this.  Is there a setting for this?   As these are in the same package of Microsoft Office PRO 97 I don't understand why the difference.
0
Smedley
Asked:
Smedley
  • 2
1 Solution
 
dew_associatesCommented:
Smedley, go into My Computer, Printer Folder, right click on your default printer and click properties. Now click on the detail tab, then the spool settings tab and change it to start printing after the first page is spooled to see of that helps!
Dennis
0
 
SmedleyAuthor Commented:
I have now tested your answer on this Dennis and have graded it appropriately.  I have no idea why the printer was not set properly to spooling and printing after first page as well but it wasn't the way I had thought I set it up.
0
 
dew_associatesCommented:
That's okay Smedley, I've done that myself many times. Sometimes it just takes walking away for an hour or so and coming back to it fresh.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now