• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 221
  • Last Modified:

DirectX 5.0

I have directx 3.0 in my pc. Needed by diablo.
If i put 5.0, will anything happen? 5.0 is better, irght?
0
java_kevin
Asked:
java_kevin
1 Solution
 
jrhelgesonCommented:
Directx5 should work fine, Especially if you have OSR2.

0
 
java_kevinAuthor Commented:
What's R2?

So 5.0 should no prob?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now