VPN How To ? Error : 629

I try to install VPN services for Server and Client using Windows NT 4.0 for the server and Windows 95 client thru the internet ... which is dial to my ISP and then dial to my PPTP Server which is at my office ... I have follow the procedure as described in the Microsoft WWW Site.. step by step as instructed which is install the PPTP and RAS configuration, adding the value key to the registry ... I also try to connect thru my local LAN configuration as described in the how to instruction .. but still the ERROR 629 keep on comming .. what when wrong ...
khairiAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kuk010998Commented:
The following (5 secs KB search) sounds like it (or check KB Q161986):

Microsoft Knowledge Base

PPTP Connection to Multihomed Server May Not Succeed

Last reviewed: July 23, 1997
Article ID: Q169843 The information in this article applies to:

•Microsoft Windows NT Workstation version 4.0 •Microsoft Windows NT Server version 4.0







SYMPTOMS

When you use Dial-Up Networking to connect to your Internet service provider (ISP), and then attempt to make a PPTP connection to a remote LAN, you may receive the following error message:



   Error 629: The port was disconnected by the remote machine.






CAUSE

Default gateways are configured for each of the network adapters in the multihomed PPTP server.





RESOLUTION

Configure a default gateway on only one network adapter in the PPTP server. Only one default gateway should be configured on any multihomed computer.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rcaroCommented:
Comment:  There is one network adapter in the PPTP server in the installation I'm doing and I'm having same results.
Is there a port number that has to be open in the router's firewall?  What does "multihomed" computer mean in this case? see answer from "kuk".
0
kuk010998Commented:
rcaro: PPTP needs the GRE protocol (number 47) and port 1723 - see KB Q162847. However, failure in this area should yield messages "No Answer" or "Error 650 Server not responding". Multihomed= more that 1 network interface with tcp/ip bound.
0
khairiAuthor Commented:
Yup.. my local routing table went wrong after I add nodefaultgateway to the registry .. now is okay Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.