Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Calling FP98 EXPERT!

Posted on 1998-03-05
5
Medium Priority
?
268 Views
Last Modified: 2013-12-25
What was originally to be a simple task, which was to insert a feedback form into my intranet, has turned into a splitting headache. Using FP98 webbot, I inserted all the necessary input, with my e-mail address to receive the feedback, yet it doesn't work. Then I read the microsoft support web page (how to submit form results to e-mail) explaining how to make the necessary changes in the Frontpg.ini file. I tried but I still get a "HTTP: 501 error - Not Supported" message in the browser. Why is this? I may not have input the correct changes in the parameter=value setting. The changes I made to this file were:
SMTPHost="my_email_address"
SMTPHost="our_MSexchange_IP_address"
SendmailCommand

Any suggestions?. Additional info: Windows 95, Personal Web Server
0
Comment
Question by:ee96m04
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 

Expert Comment

by:Lozz
ID: 1857866
Does this happen when you run it on the Personal Web Server, or on your ISP's server?
0
 
LVL 27

Accepted Solution

by:
aburr earned 300 total points
ID: 1857867
Your sever must be running the FrontPage extensions to the forms to work. These extensions (for most posular servers) can be downloaded from microsoft at no charge.
0
 

Author Comment

by:ee96m04
ID: 1857868
I have the server extensions, and it occurs with both the PWS and through the ISP. However, now I get a different error message, which says 'Front Page error'see the FPage log file.
I did and it says: 'Cannot resolve name of SMTP host my_email_address'.;
What is the problem here? I still haven't solved this one - I need help
0
 
LVL 8

Expert Comment

by:MaDdUCK
ID: 1857869
You don't need your_email_address...only the IP should do as Host argument.

0
 

Author Comment

by:ee96m04
ID: 1857870
I have now removed the e-mail address, and now I get a different error message: 'Cannot connect to SMTP host'xx.xx.xx.xx'
Is this simply because the IP address is wrong or something else?

0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Because your company can’t afford for you to make SEO mistakes, you’ll want to ensure you’re taking the right steps each and every time you post a new piece of content. This list of optimization do’s and don’ts can help you become an SEO wizard.
When the s#!t hits the fan, you don’t have time to look up who’s on call, draft emails, call collaborators, or send text messages. An instant chat window is definitely the way to go, especially one like HipChat. HipChat is a true business app. An…
The viewer will learn how to dynamically set the form action using jQuery.
The viewer will learn how to create and use a small PHP class to apply a watermark to an image. This video shows the viewer the setup for the PHP watermark as well as important coding language. Continue to Part 2 to learn the core code used in creat…
Suggested Courses

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question