Solved

Calling FP98 EXPERT!

Posted on 1998-03-05
5
266 Views
Last Modified: 2013-12-25
What was originally to be a simple task, which was to insert a feedback form into my intranet, has turned into a splitting headache. Using FP98 webbot, I inserted all the necessary input, with my e-mail address to receive the feedback, yet it doesn't work. Then I read the microsoft support web page (how to submit form results to e-mail) explaining how to make the necessary changes in the Frontpg.ini file. I tried but I still get a "HTTP: 501 error - Not Supported" message in the browser. Why is this? I may not have input the correct changes in the parameter=value setting. The changes I made to this file were:
SMTPHost="my_email_address"
SMTPHost="our_MSexchange_IP_address"
SendmailCommand

Any suggestions?. Additional info: Windows 95, Personal Web Server
0
Comment
Question by:ee96m04
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 

Expert Comment

by:Lozz
ID: 1857866
Does this happen when you run it on the Personal Web Server, or on your ISP's server?
0
 
LVL 27

Accepted Solution

by:
aburr earned 100 total points
ID: 1857867
Your sever must be running the FrontPage extensions to the forms to work. These extensions (for most posular servers) can be downloaded from microsoft at no charge.
0
 

Author Comment

by:ee96m04
ID: 1857868
I have the server extensions, and it occurs with both the PWS and through the ISP. However, now I get a different error message, which says 'Front Page error'see the FPage log file.
I did and it says: 'Cannot resolve name of SMTP host my_email_address'.;
What is the problem here? I still haven't solved this one - I need help
0
 
LVL 8

Expert Comment

by:MaDdUCK
ID: 1857869
You don't need your_email_address...only the IP should do as Host argument.

0
 

Author Comment

by:ee96m04
ID: 1857870
I have now removed the e-mail address, and now I get a different error message: 'Cannot connect to SMTP host'xx.xx.xx.xx'
Is this simply because the IP address is wrong or something else?

0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

An enjoyable and seamless user experience can go a long way on an eCommerce site. While a cohesive layout and engaging copy play roles in creating a positive user experience, some sites neglect aspects that seem marginal but in actuality prove very …
FAQ pages provide a simple way for you to supply and for customers to find answers to the most common questions about your company. Here are six reasons why your company website should have a FAQ page
The viewer will get a basic understanding of what section 508 compliance can entail, learn about skip navigation links, alt text, transcripts, and font size controls.
The is a quite short video tutorial. In this video, I'm going to show you how to create self-host WordPress blog with free hosting service.

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question