Performance loss after RAM upgrade ?

INFO:
Intel P120, ASUS P/I-P55TP4, WIN95

Before upgrading, I used 8MB non-EDO.
Now I have 2x16MB EDO.
When I use the backspace e.g. in Word97, the cursor moves very slowly to the left. I mean SLOWLY (char by char).
I didn't change any repeat rates concerning the keys or something like that =;-)
This problem appeared AFTER upgrading !

Any idea what's wrong here ?

-Stavi-
LVL 3
mitrakisAsked:
Who is Participating?
 
busukaConnect With a Mentor Commented:
I believe your problem is caused by cache: lack of it. Check if
you have on motherboard L2 cache. 256K will be enough for 32M.
Then enter BIOS setup and check if it enabled (BIOS Setup ->
Advanced chipset configuration). It called External cache.
If it enabled, and you don't have it ... you can get such behaviour. Also check Internal cache, if you can enable it and
in BIOS Setup -> Advanced settings-> System BIOS shadow and Video
shadow better will be enabled as well.

Feel free to reject my answer if it doesn't helped.
0
 
sicoCommented:
Do an Alt Ctrl Del and see whats running in the background. (Simple things first)
0
 
JBURGHARDTCommented:
did you try to upgrade your bios ?
0
Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

 
sicoCommented:
Note that EDO DRAM is faster than conventional DRAM only if the cache controller supports a transfer mode known as pipeline burst. Nearly all PCs that support EDO DRAM are equipped with such a controller, but some Macintosh models are not.


Sico

0
 
dew_associatesCommented:
Hi Stavi!

I think you have the answer to the question. The problem occurred *after* you upgraded to 16MB of ram, not before. Either your memory modules are mis-matched and/or you have the ram timing incorrectly set in your Bios\Cmos setup. Boot into the Bios and change your ram speed to 70ns, save the setup and boot into Windows and let me know what happens. If this doesn't help you, then it's probably a mis-match of the memory modules.
Dennis
0
 
mitrakisAuthor Commented:
SICO:
1. No changes concerning the progs in the background...so this should not be the problem.
2. It's an ASUS P55TP4, so this board should support EDO-RAMs

JBURGHARDT:
Latest BIOS version for this board is already installed.

BUSUKA:
1. 512K PB Cache available.
2. All caches already enabled.
3. BIOS shadow already enabled

DEW_ASSOCIATES:
Cannot change RAM speed from within BIOS. Option not available.

Solution:
1. I have enabled VIDEO shadow.
2. Have changed read/write burst timing: x333/x222
3. Our admin has upgraded Novell network (at same time)

Unfortunately, I don't know WHOSE ANSWER I have to grade now...I cannot reproduce the problem, so I don't know what this behaviour was forced by and whose answer was right...

If there are no objections, I'll grade busuka's answer !

Best regards and thanks to all

-Stavi-
0
 
dew_associatesCommented:
Stavi, although I broached the issue of ram timings (and the board does support ram speed changes) give the points to Busuka anyway, I don't need them.
Dennis
0
 
busukaCommented:
Stavi, if you want to give something to Expert for effort, you can put N points question in
General Hardware area "For <expert_name> only". Expert will answer and you'll give him/her
points.

Just wanted to be fair :)))
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.