Solved

intraNetWare Support Pack v4.0

Posted on 1998-03-12
4
327 Views
Last Modified: 2006-11-17
On my 3 NetWare 4.11 servers there are no any OS patches installed. Some NLMs are out of date and I would like to install intraNetWare Support Pack. Version 4.0 is the latest one (as far as I know) but I have heard that it can cause some troubles with ARCserve 6.1 running (which I have) and also that the Loader.exe in Support Pack v.4 can cause the server to abend. Are these concerns reasonable? What should I do - install intraNetWare Support Pack v.3a instead?
Other question is: are ds.nlm and dsrepair.nlm included in iwsp4a.exe or should I update them using ds411h.exe?
0
Comment
Question by:ao489
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 

Accepted Solution

by:
drodey earned 100 total points
ID: 1591963
The INW patch is fine as far as I know.  We have Arcserve 6.1 running on the same netware server with the INW patch.  Just make sure you have the Arcserve patch and any other Arcserve updates.

Yes, I beleive you should get the seperate file for DS.nlm and DSREPAIR.nlm (DS411H.EXE). To confirm, download both patches and compare the versions/dates of the NLMs.
0
 
LVL 2

Expert Comment

by:avi_shava
ID: 1591964
In fact, I just installed it, and I feel sorry for that - It caused me some problems with inetcfg. These problems should not be caused, but do something important before you install - BACKUP the sys:\etc directory, and if you can, the whole sys:\system (nlms I mean, not the nds and all the other files). If you can, backup the whole server if you have a backup tape. I learned it the hard way.
0
 
LVL 1

Expert Comment

by:jod
ID: 1591965
iwsp4a.exe is fine however Novell have now released iwsp4b.exe, no major changes as far as I am aware but some fixes. And Yes DS411H.EXE is a must.

If you don't have INW patch installed look out for bizarre peak utilisations. You can have only 20 users connected and all of a sudden BOOM 100% utilisation and the buffers etc are fairly clear. I spoke to Novell about this and the said "iwsp4a.exe"
0
 

Author Comment

by:ao489
ID: 1591966
IWSP4b just released has a new (or actually old from iwsp3a) loader.exe and it supposed to fix problems with abends it caused in some systems.
0

Featured Post

Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Problem loading LAN driver at install Netware 5.0 6 414
HowTo speed up PXE boot for novell ZenWorks 7 1,288
Connecting to GroupWise 2 1,039
Novell OES Admin password not recognised 8 405
The following article is comprised of the pearls we have garnered deploying virtualization solutions since Virtual Server 2005 and subsequent 2008 RTM+ Hyper-V in standalone and clustered environments.
Recently we ran in to an issue while running some SQL jobs where we were trying to process the cubes.  We got an error saying failure stating 'NT SERVICE\SQLSERVERAGENT does not have access to Analysis Services. So this is a way to automate that wit…
I've attached the XLSM Excel spreadsheet I used in the video and also text files containing the macros used below. https://filedb.experts-exchange.com/incoming/2017/03_w12/1151775/Permutations.txt https://filedb.experts-exchange.com/incoming/201…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question