?
Solved

Use filters with layers

Posted on 1998-03-14
8
Medium Priority
?
265 Views
Last Modified: 2010-04-03
How do I use filters on a picture when I draw in layer 1 .... the filters function just dissappear... Is there any transparecy that I havn't noticed...?

0
Comment
Question by:radars
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 30

Accepted Solution

by:
weed earned 20 total points
ID: 1115364
select all in that layer and the filters should reappear. also make sure youre not trying to filter the "background" layer.
0
 

Expert Comment

by:Tobi
ID: 1115365
Perhaps you are in the wrong color mode. For Filters, you should use RGB.
0
 
LVL 30

Expert Comment

by:weed
ID: 1115366
perhaps ya should whip out yer trusty manual or try adobe tech...that would be my first step
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Expert Comment

by:Warin
ID: 1115367
make sure You don't work in another layer . I think you should hide another layer that you don't work. and In some mode you can't use some filter I suggest to use mode RGB to work.
0
 

Expert Comment

by:vladimir_
ID: 1115368
Make sure that 'Preserve transparency' checkbox in layer window is unchecked
0
 
LVL 29

Expert Comment

by:TeRReF
ID: 1115369
Just make a copy of your background layer (that's what we're talking about isn't it ?) and remove the original. You'll see that in the copy everything is possible again....
0
 

Expert Comment

by:briju
ID: 1115370
hi radar,
first of all u need to change the mode to RGB and then, on the layer menu which is small box on the side, choose the layer u want to work,it should be highlighted in blue.
No go ahead and apply the filter, it should work.
its as simple as that.

0
 
LVL 6

Expert Comment

by:gete
ID: 1115371
It seems that you tried to apply a filter as soon as you'd created the Layer 1. The default background is usually transparent. To see the transparance just 'uncheck' the eye in other layer(s) (background). I suggest before you apply any filter in a layer beside background, make a selection to area you want to filter, fill (bucket) it with a neutral color (black or white), then you can apply you filter.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction When sharing photos, especially via e-mail, the large resolution images that most cameras take today make for extremely large file sizes. The time required to upload these files to forums, send in e-mails, post to blogs or even placi…
This article outlines the struggles that Macs encounter in Windows-dominated workplace environments – and what Mac users can do to improve their network connectivity and remain productive.
Users will learn how resize a batch of photos from a single command in Photoshop via Photoshop's Image Processor. Open up an Image you'd like to resize in Adobe Photoshop: Adjust the image size according to your preferences. Image > Adjustments > …
When you create an app prototype with Adobe XD, you can insert system screens -- sharing or Control Center, for example -- with just a few clicks. This video shows you how. You can take the full course on Experts Exchange at http://bit.ly/XDcourse.
Suggested Courses

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question