Monster 3d screwed up my picture quality

Two days ago I bought an S3-virge card with 4 megs of edo-ram and I bought an Monser3D aswell. The picture with the S3 virge alone was fine, but when I installed the Monster3d, the picture got all screwed up, it is like there is another monitor nearby. The lines are all wobbely and caracters streak across the surface, the movement of a line is not more than a few pixels, but it is VERY!! irritating..
Who can Help?
jetserAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jetserAuthor Commented:
Edited text of question
0
JBURGHARDTCommented:
First you refresh rate is to high for your monster 3d card go to setings and for 800 X 600 use 60 or 56 for 1024 x 768 use 87 also you need to install directx 5.0 you don't need two cards only one but good one
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.