Solved

FrontPage 98 theme problem

Posted on 1998-03-23
9
300 Views
Last Modified: 2013-12-25
I created my own theme using FrontPage and it was working find until today.
I made some changes to the graphics and saved the theme. When I tried to
apply it in Front Page I got the following message:

Front Page Explorer
An unexpected error occured accessing your Front Page web files. Authors -
if authoring against a web server, please contact the webmaster for this
server's site. Webmasters - please see the server's system log for more
details.

I am not on a server, just my own home computer running Windows 95 on a 120
mhz pentium Dell computer.

If I apply one of the built in Front Page themes it works fine.When I
reapply my theme it appears to apply ok but in "Preview" or "Preview in
Browser" mode there is no text visible on any of the buttons or headings.
The body text is ok!

In "Normal" mode in Front Page Editor, the heading is ok and the names are
on the horizontal buttons (The vertical buttons just say "button").

What have I done wrong to mess up my theme? I anxiously await your reply!!

Now, when I try to open my website in FrontPage I get this message:
"The server "" timed out. The current request did not complete successfully."
My files are still there but I can't open any of them. HELP!!

Thanks
0
Comment
Question by:calvinb
  • 3
  • 3
  • 2
  • +1
9 Comments
 
LVL 12

Expert Comment

by:Otta
ID: 1858066
> Authors - if authoring against a web server,
> please contact the webmaster for this server's site.
> Webmasters - please see the server's system log
> for more details.

Since you are the "author" and the "webmaster"
of your own computer,
look for 'log' files on your own hard-drive.
0
 

Author Comment

by:calvinb
ID: 1858067
I found the log file. It says:
24 Mar 1998 19:50:43 -0400:  Error #80002 Message: System exception: access violation.
24 Mar 1998 19:50:43 -0400:     (OS Error #-1073741819 Message: exception occurred at 0x67fa1d45)
What does this mean?

0
 
LVL 12

Expert Comment

by:Otta
ID: 1858068
An "access violation" means that some software
tried to access some location in the computer's RAM
which was not "owned" by the program;
i.e., like trying to read the newspaper
currently owned & held by the person sitting
next to you on the bus -- the person owns
that copy of the newspaper, and will not
allow you to access it.


0
Master Your Team's Linux and Cloud Stack

Come see why top tech companies like Mailchimp and Media Temple use Linux Academy to build their employee training programs.

 

Expert Comment

by:dtymes
ID: 1858069
I have had this EXACT problem and am trying to find a solution myself.  I have been able to work around not being able to open the web, but have not found the cause of the problem, other than it has to do with some element of a custom designed theme.  I should have a complete solution later this afternoon.
0
 

Author Comment

by:calvinb
ID: 1858070
I still can't open my files!
0
 
LVL 3

Expert Comment

by:bigelos
ID: 1858071
calvinb,
Back up your data files and reinstall FP.
0
 

Accepted Solution

by:
dtymes earned 100 total points
ID: 1858072
DON'T backup & reinstall:  to reopen the website simply delete (and you don't need to back it up) the directory in your web with the name of the problematic theme, under the _themes directory.  So, if your them is called "custom", look for the /_themes/custom directory and delete it.  Then, open your web and switch the theme.  I still haven't figured out what part of the custom theme causes problems, but it seems to have something to do with the button elements.
0
 

Author Comment

by:calvinb
ID: 1858073
Thank you very much! I deleted the directory as you recommended and now I can open my web page again. Thanks.
When I first open the page in the Editor, it looks fine. When I go to Preview mode or Preview in Browser mode I lost all the buttons in the first (index.htm) page and the text on the buttons in all the other pages - the buttons are there.
I checked the frontpg.log and this message is there:

27 Mar 1998 19:25:08 -0400:     (OS Error #-1073741819 Message: exception occurred at 0x67fa1d45)
27 Mar 1998 19:25:08 -0400:  Received empty response from Microsoft FrontPage Server Extensions

If you discover the rest of the solution, please let me know. I appreciate being able to open my files again. I thought I was going to have to start over.

0
 

Expert Comment

by:dtymes
ID: 1858074
I need to create a number of custome themes myself (not too many people want to use "stock" themes that could be used by hundreds) so I will definitely be continuing to search for the root of this problem!  Please let me know if you find a solution first, thanks.
0

Featured Post

3 Use Cases for Connected Systems

Our Dev teams are like yours. They’re continually cranking out code for new features/bugs fixes, testing, deploying, testing some more, responding to production monitoring events and more. It’s complex. So, we thought you’d like to see what’s working for us.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Learn by example how to specify CSS selectors for Selenium WebDriver test automation software.
Does your audience prefer people in photos or no people? How can you best highlight what you’re selling? What are your competitors doing, and what can you do that is different and unique from them?  Continue reading to learn how to make your images …
This tutorial will teach you the core code needed to finalize the addition of a watermark to your image. The viewer will use a small PHP class to learn and create a watermark.
Any person in technology especially those working for big companies should at least know about the basics of web accessibility. Believe it or not there are even laws in place that require businesses to provide such means for the disabled and aging p…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question