Error 403 with PWS 4.0

I just installed PWS 4.0 with the FP extensions on a computer hooked to the Net.  When I try to download the root web using FP 98, I get an error 403.  Never had this problem with PWS 1.0.  What gives?
pcolleyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

percynCommented:
403 is access denied. Make sure your NTFS and PWS permissions are set correctly.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pcolleyAuthor Commented:
I tried changing the permissions in PWS 4.0 but can't find the way. Its help files aren't well developed and it seems to be a bit of a beta type program, at least the one installed on my Win95 (not NT) computer.  Perhaps someone knows how I can do this?

Thanks

Pete
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Development

From novice to tech pro — start learning today.