Win95 shutdown

On a standard Pentium AT PC (200MMX, Triton TX, IDE HD, PCI VGA) with a clean Windows 95 OSR2.0 installation, when we turn off numeric coprocessor in device manager the PC hangs at the Shutdown screen. In addition when rebooting, it the displays a VXD VMCPD error going into Windows. As soon as numeric coprocessor is reenabled it all works fine.
We need to turn it off in order to use ClarisWorks correctly. have tried 3 different machines. Any ideas ?????
matmosAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dew_associatesCommented:
Matmos, you shouldn't have to turn off the numeric processor to have ClarisWorks operate correctly. Who advised you of this?
Dennis
0
shawndCommented:
I agree completely....This 1998!!! You shouldn't have to turn off the math-co for any reason....

0
BigMadDrongoCommented:
Windows 95 installs VXD drivers for all you hardware, including the bus, co-processors, chipsets, system timers et. al.  When you disable the coprocessor, the device drivers try to access it to unload, and therefore fall over, and when it reboots, you get an error when it tries to load the driver and finds that it can't talk to the hardware.  I'm very surprised that you need to disable the processor to run ClarisWorks.  If you must disable it, do it through the Bios Setup, and that way Windows will detect the lack of it and remove the drivers from memory, then detect it when you re-enable, and install the drivers.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
matmosAuthor Commented:
Thanks for the response. However, have thought of turning it off in the bios, but PC's are recent Pentiums' and BIOS does not support Numeric processor control. When we turn it off in windows, even though PC doesn't shutdown, the software works. It's actually a plug-in called PANDORA for claris works.
???
0
shawndCommented:
geez, i'd throw software that required me to turn off the math-co straight into the trash...
but if it works hey, go for it...
What has been Claris' response to this matmos?

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.